پادويش

پادویش

پادویش (Padvish) یک ضدویروس ایرانی قابل رقابت با ضدویروس‌های رایج است که تمام مراحل طراحی و پیاده‌سازی آن به دست تیم مجرب داخلی صورت گرفته است و قابلیت شناسایی و مقابله با بدافزارهای رایج را دارد. این محصول به پشتوانه تکنولوژی شبکه ابر کاربران و تیم تحلیل بدافزار قوی، قادر است به شناسایی جدیدترین بدافزارها در کمترین زمان ممکن بپردازد.

«نرم‌افزاری امن‌پرداز» و «پادویش» علائم تجاری ثبت شده‌ی شرکت نرم‌افزاری امن‌پرداز در ایران و یا سایر کشورها می‌باشند.

گروه محصولات پادویش توسط شرکت نرم‌افزاری امن‌پرداز (سهامی خاص) طراحی و تولید شده است و کلیه‌ی حقوق مادی و معنوی آن متعلق به این شرکت می‌باشد.


آنچه در اين راهنما خواهيد ديد

آنچه در این راهنما خواهید دید

این راهنما شامل بخشهای زیر میباشد:

مفاهیم و تعاریف

در این بخش مفاهیم و تعاریف مهم و اولیهای که در سایر بخشها مورد استفاده قرار میگیرند ارائه شدهاند.

واسط کاربری

در این بخش اجزای اصلی واسط کاربری برنامه ، دسترسی‌های سریع و پیغامهای برنامه شرح داده میشود.

نصب برنامه

این بخش به شما کمک خواهد کرد تا نرمافزار را بر روی کامپیوتر خود نصب کنید.

مدیریت مجوز استفاده

این بخش حاوی اطلاعاتی در مورد مفاهیم اولیه مورد استفاده در زمینه مجوز برنامه است.

پویش رایانه

این بخش حاوی توضیحاتی درمورد پویش فایلها توسط پویشگر ضدویروس پادویش میباشد. انواع پویش، گزارش آن‌ها، پویش بلادرنگ ابری و پویش دیسک یواس‌بی در این قسمت توضیح داده میشود.

پویش بلادرنگ ابری

در این قسمت امکان پویش بلادرنگ ابری به صورت کامل توضیح داده می‌شود.

مدیریت دیوار آتش

این بخش حاوی توضیحاتی درمورد تنظیمات مدیریت دیوار آتش میباشد.

کنترل ابزارهای سیستم

این بخش حاوی توضیحاتی درمورد تنظیمات کنترل ابزارهای سیستم میباشد.

بهروزرسانی

در این بخش چگونگی بهروزرسانی نرمافزار ضدویروس شرح داده خواهد شد.

حالت بی‌صدا

در این بخش با امکان فعال‌نمودن حالت بازی و نحوه عملکرد آن آشنا خواهید شد.

صفحه کلید مجازی

در این بخش نحوه و مزیت عملکرد صفحه کلید مجازی را مشاهده خواهید نمود.

ضدباج‌گیر پادویش (مربوط به پادویش امنیت کامل)

در این بخش نحوه عملکرد ضدباج‌گیر را مشاهده خواهید نمود.

تنظیمات برنامه

این بخش شامل اطلاعات كامل دربارهی نحوهی پیكربندی و عملكرد مولفههای مختلف این ضدویروس میباشد.

برنامه‌های متن‌باز استفاده‌شده

در این بخش، برنامه‌های متن‌باز استفاده‌شده در ضدویروس بیان شده‌اند.

حذف برنامه

در این بخش میتوانید شیوهی حذف برنامه را مشاهده نمایید.

تماس با پشتیبانی فنی

در این بخش اطلاعات تماس با بخش پشتیبانی پادویش را خواهید دید.


مفاهيم و تعاريف

مفاهیم و تعاریف

بدافزار:

بدافزار یا Malware یا Malicious Software واژهای عام است که به هر برنامهای که به منظور آسیب زدن به کامپیوتر یا انجام سایر امور ناخواسته طراحی شده باشد اطلاق میشود. در واقع بدافزار تمامی انواع ویروسهای کامپیوتر، کرمها، اسبهای تروا و غیره را در برمیگیرد. بدافزارها کاربران را با تهدیدات زیادی مانند دزدی از اطلاعات حساس آنها و خراب کردن کامپیوترها روبرو میکنند.

بدافزار باج‌گیر (Ransomware) :

این بدافزار فایل‌ها و اطلاعات مهم کاربر (اعم از عکس‌ها، فیلم‌ها، خاطرات، پروژه‌ها، مقالات و ...) را رمز کرده و سپس برای رمزگشایی و بازیابی اطلاعات درخواست پول می‌کند.

در اغلب موارد، هیچ راهی برای بازگرداندن اطلاعات به جز پرداخت پول وجود ندارد. تنها راه مقابله با این بدافزار، پیشگیری و آلوده نشدن به آن‌ است و پس از آلودگی به علت استفاده از قوی‌ترین الگوریتم‌های رمزنگاری، کاری از دست کسی بر نمی‌آید.

تهدید:

هرنوع بدافزاری که توسط ضدویروس شناسایی شود یک تهدید است.

فایل مشکوک:

فایلی که ضدویروس در مورد بدافزار بودن آن نتوانسته نظر قطعی دهد اما احتمال بدافزار بودن آن را میدهد.

فایل آلوده:

فایلی که توسط ویروس آلوده شده و کد ویروس در آن قرار گرفته ‌‌است.

پاکسازی بدافزار:

پاک نمودن تمامی آثار سوء که توسط بدافزار روی سیستم ایجاد شده است.

قرنطینه بدافزار:

درقسمت قرنطینه‌ی ضدویروس، بدافزار و فایل‌های مشکوک شناسایی شده، تا زمانی که تحلیل دقیق‌تری از آنها صورت پذیرد، در مکانی امن برای نگه‌داری قرار می‌گیرند.

فعالسازی ضدویروس:

عملیات دریافت کد فعالسازی و وارد کردن آن در نرمافزار به منظور فعال شدن برنامه را فعالسازی ضدویروس میگویند.

کد فعالسازی:

کد فعالسازی یا سریال شمارهای است که به همراه محصول در اختیار کاربر قرار میگیرد تا بتواند مجوز استفاده را داشته باشد.

مجوز استفاده:

حق استفاده از نرمافزار ضدویروس و تبیین خدمات و پشتیبانی ارائه شده میباشد. هر مجوز به وسیله نوع و تاریخ انقضای آن قابل تعریف میباشد.

امضا:

امضای بدافزار الگویی منحصر به فرد از آن است که ضدویروس با استفاده از آن الگو، بدافزار را شناسایی میکند.

پایگاه امضا:

مجموعه امضاهای موجود از بدافزارها که روی سرور ضدویروس نگهداری میشود و بهروزرسانی ضدویروس با توجه به آن صورت میگیرد.

بهروزرسانی:

به عمل همسان نمودن نسخه پایگاه امضای ضدویروس در سیستم کاربر با آخرین نسخه پایگاه امضای موجود گفته میشود.

صفحه کلید مجازی پادویش:

شما می‌توانید با استفاده از این گزینه هنگامی که در حال وارد کردن اطلاعات شخصی خود هستید با خیال راحت این کار را انجام داده و از حمله هکرها و بدافزارها در امان باشید.

محافظت مستمر:

سرویسی در ضدویروس است که به منظور حفاظت از سیستم، تمامی برنامهها را مورد نظارت قرار داده و اجازه فعالیت به بدافزارها را نمیدهد.

سرویس کنترل مرکزی پادویش:

سرویسی که کل ضدویروس پادویش را مدیریت می‌کند.

پویش:

پویش یا Scan عملیات بررسی فایلها توسط ضدویروس از نظر بدافزار بودن یا آلوده بودن میباشد.

پویش کامل:

منظور از پویش کامل، پویش تمامی فایلهای سیستم میباشد.

پویش سریع:

پویش سریع به پویش نقاط حساس سیستم می‌گویند.

پویش سفارشی:

پویش سفارشی پویشی است که فایلهای انتخاب شده در آن پویش میشود.

موتور تشخیص هوشمند:

این موتور، توانایی تشخیص انواع جدید بدافزار را قبل از آنکه پایگاه امضا بهروز شود داراست و بدین ترتیب سطح بالاتری از محافظت را برای رایانه شما فراهم می‌آورد. هر چه میزان حساسیت آن بالاتر باشد، احتمال تشخیص بدافزارهای جدید ناشناخته بیشتر می‌شود، اما در عوض پیغام‌های هشدار بیشتری نیز مشاهده خواهد شد. هر چه میزان حساسیت آن کمتر باشد، پیغام‌های هشدار کاهش یافته و کارکرد نرم‌افزار روان‌تر خواهد بود. برای اکثر کاربران توصیه می‌شود که حساسیت این موتور روی کم تنظیم شود تا میزان هشدارها و مزاحمت نرم‌افزار برای کاربر حداقل شود، ضمن آنکه این موتور در حساسیت کم نیز توانایی خوبی در تشخیص بدافزارهای جدید دارد.

شبکه:

‏ضدویروس تغییر شبکهها را با توجه به ترکیب سه مشخهی IP و SubnetMask و Gateway آنها میشناسد. بدین ترتیب که اگر هریک از این مشخصهها تغییر کند از نظر ضدویروس یک شبکه جدید است.

پروفایل شبکه:

پروفایل شبکه امکان انتخاب نوع شبکه در هنگام برقراری ارتباط با یک شبکه جدید را به کاربر میدهد. انواع پیش فرض دیده شده پروفایل اداری، پروفایل خانگی و پروفایل عمومی است و امکان تعریف پروفایل جدید نیز وجود دارد. پروفایل اداری برای استفاده در محیط اداری طراحی شده و تنظیمات پیشفرض آن اجازه دستیابی سامانههای معمول اداری را به رایانه شما مجاز میکند. پروفایل خانگی برای استفاده در خانه طراحی شده و تنظیمات پیشفرض آن ممانعتی از دسترسی به رایانه ایجاد نمیکند. پروفایل عمومی برای استفاده در مکانهای عمومی طراحی شده و تنظیمات پیشفرض آن اجازه دسترسی از بیرون را به هیچ برنامهای نمیدهد.

دیوار آتش (Firewall):

سرویسی در ضدویروس است که به منظور حفاظت از سیستم تمامی ارتباطات شبکه را مورد نظارت قرار داده و اجازه فعالیت به بد افزار را نمی دهد.

قواعد برنامهها:

این قواعد در لایه TDI (Transport Driver interface)یا WFP (Windows Filtering Platform) در سطحی بالاتر از قواعد شبکه اعمال میشوند. در این لایه امکان مشخص کردن قواعد برحسب برنامهی استفاده کننده وجود دارد، ولی برای کنترل بر روی تک تک بسته‌ها باید از قواعد شبکه کمک بگیرید.

قواعد شبکه:

این قواعد در لایه NDIS (Network Driver Interface Specification) و در سطحی پایینتر از قواعد برنامه اعمال میشوند. در این لایه تنها بسته‌های ارتباطی وجود دارند و بر اساس مشخصات موجود در بسته قاعده‌ها قابل تعریف هستند. امکان مشخص کردن برنامه در اینگونه قواعد وجود ندارد.

نکته: قواعد برنامه و قواعد شبکه در طول همدیگر کار کرده و برای مجاز شدن یک ارتباط شبکه، باید این ارتباط هم توسط قواعد برنامه و هم قواعد شبکه مجاز شناخته شود. برای استفاده‌های معمول تنها تعریف قواعد برنامه کافی بوده و سطح مطلوبی از امنیت را همراه با انعطاف‌پذیری بالا به وجود می‌آورد. تعریف قواعد شبکه تنها به کاربران حرفه‌ای و آشنا با مفاهیم شبکه توصیه می‌شود.

داده‌بان (DataCop): (مربوط به پادویش امنیت کامل)

وظیفه اصلی داده‌بان، تهیه پشتیبان‌های سبک، کم‌حجم و سریع از اطلاعات کاربر می‌باشد. همچنین داده‌بان از حذف این پشتیبان‌ها در اثر حملات بدافزاری جلوگیری می‌کند.

حالت بی‌صدا (Stealth Mode):

با فعال کردن حالت بی‌صدا، هشدارها غیر فعال می‌شوند و پادویش کمترین تداخل را با برنامه‌های سنگین خواهد داشت.

جلوگیری از نفوذ:

با وجود این ویژگی در ضدویروس برخی از حملات تحت شبکه تشخیص داده شده و از نفوذ آن جلوگیری می‌شود.

پویش بلادرنگ ابری:

توسط این امکان، به محض شناسایی ویروس جدیدی در شبکه ابری پادویش و حتی قبل از اینکه پایگاه امضا به‌روز شود، ویروس‌های جدید از طریق اتصال به سرور‌های ابر پادویش و پردازش در شبکه ابری شناسایی می‌شوند.


واسط کاربري

واسط کاربری

این بخش در مورد واسط کاربری ضدویروس به شما توضیح میدهد.

در این بخش میخوانید:

· خانه

· محافظت

· شبکه

· ابزارها

· گزارش‌ها

· دسترسی سریع

· پیغامها

· فهرست زمینه


خانه

واسط کاربري >

خانه

خانه

در قسمت خانه، صفحهای وجود دارد که شامل اطلاعات کلی وضعیت نرم افزار و اطلاعات محافظت مستمر، به‌روزرسانی و دسترسی به پویش سفارشی می‌باشد.

اطلاعات کلی وضعیت نرمافزار:

در قسمت میانی صفحه خانه، وضعیت کلی نرمافزار نشان داده شده است که شامل اطلاعات زیر میباشد:

· وضعیت امنیت رایانه:
وضعیت کلی امنیت رایانهی شما در مقابل بدافزارها با رنگ آن نمایش داده میشود. رنگ سبز به این معنی است که رایانهی شما در امنیت کامل است. رنگ قرمز به این معنی است که مشکل مهمی رایانه‌ی شما را تهدید میکند.

· محافظت مستمر:
در این قسمت می‌توانید محافظت مستمر را فعال یا غیرفعال نمایید.

· دیوار آتش:
در این قسمت می‌توانید دیوار آتش را فعال یا غیرفعال نمایید.

· مجوز استفاده نرم افزار:
در این قسمت اطلاعاتی از زمان پایان اعتبار مجوز نرم افزار نشان داده شده است و با کلیک بر روی گزینه "مجوز استفاده" وارد صفحه مدیریت مجوز می‌شوید.

· هشدارها:
در این قسمت اگر اخطار یا هشداری درباره وضعیت ضدویروس وجود داشته باشد به کاربر اطلاع داده می‌شود. در صورت غیرفعال بودن محافظت مستمر و دیوار آتش، در صورت عدم فعال بودن نرم افزار و عدم انجام پویش کامل به کاربر هشدار داده می‌شود. اگر تعداد هشدارها بیشتر از سه مورد باشد، با کلیک بر روی لینک "بقیه مشکلات" هشدارهای دیگر نشان داده می‌شوند.

· ضدباج‌گیر پادویش (در پادویش امنیت کامل):
در پادویش امنیت کامل، در صورتی که محصول ضدباج‌گیر پادویش به صورت مستقل روی سیستم شما نصب باشد ، در این قسمت اطلاعی داده می‌شود که ضدباج‌گیر پادویش مستقلا در حال محافظت می‌باشد.

محافظت مستمر:

در این قسمت نمودار محافظت مستمر نمایش داده می‌شود. با کلیک بر روی آن وارد قسمت محافظت مستمر در بخش گزارش‌ها می‌شوید.

به‌روزرسانی:

وضعیت به‌روزرسانی رایانه شما در این قسمت نشان داده می‌شود. با کلیک روی آن وارد بخش ابزارها و اطلاعات به‌روزرسانی می‌شوید.

پویش سفارشی:

در این قسمت تنظیمات پویش سفارشی انجام می‌شود. با کلیک بر روی آن می‌توانید شاخه‌های مورد نظر خود برای پویش را انتخاب نمایید.


محافظت

واسط کاربري >

محافظت

محافظت

این قسمت شامل بخش‌های مختلف است.

· پویش رایانه
برای حفظ امنیت رایانه، باید به صورت دوره‎ای آن را پویش نمایید. برای این کار می‌بایست نوع پویش مورد نظر خود را از قسمت مربوطه مشخص نمایید. انواع پویش‌ها و گزارش‌های آن‌ها در قسمت پویش رایانه به صورت کامل توضیح داده شده است.

· وضعیت به‌روزرسانی
در این قسمت نیز وضعیت به روزرسانی ضدویروس نشان داده شده است که می‌توانید برای مشاهده جزئیات بیشتر روی آن کلیک کنید و به قسمت مربوطه وارد شوید.

· ابر
با کلیک بر روی گزینه ابر، اطلاعات مربوط به شبکه ابری پادویش، نشان داده می‌شوند.

· محافظت مستمر
در این قسمت نمودار محافظت مستمر را مشاهده می‌کنید. با کلیک بر روی آن وارد قسمت گزارش‌ها و مشاهده جزئیات بیشتر می‌شوید.

· کنترل ابزار
در این قسمت تعداد ابزارهای مجاز و غیرمجاز تعیین شده برای رایانه شما نشان داده می‌شود. با کلیک بر روی آن وارد قسمت مربوطه می‌شوید.

· ضدباج‌گیر پادویش
در پادویش امنیت پیشرفته با کلیک بر روی این قسمت وارد سایت پادویش و قسمت ضدباج‌گیر پادویش می‌شوید. در پادویش امنیت کامل، با کلیک روی این قسمت وارد صفحه جزئیات داده‌بان می‌شوید.

· فایل‌های قرنطینه شده
با کلیک بر روی این قسمت لیست فایل‌های قرنطینه شده نشان داده می‌شوند.


پويش رايانه

پویش رایانه

این بخش در مورد انواع پویش‌های رایانه و گزارش عملکرد آن‌ها توضیحاتی ارایه می‌دهد:

· اجرای پویش بنا به درخواست کاربر

· پویش بلادرنگ ابری

· پویش دیسک یواس‌بی

· سابقه‌ی پویش‌ها


اجراي پويش بنابه درخواست کاربر

اجرای پویش بنا به درخواست کاربر

برای حفظ امنیت رایانه باید به صورت دوره‌ای آن را پویش نمایید. جهت شروع پویش، نوع پویش مورد نظر خود را از قسمت مربوطه انتخاب نمایید.

· پویش کامل:

با انتخاب این گزینه پویش کامل شروع شده و در صفحه سابقه‌ی پویش‌ها، درصد انجام پویش، تعداد فایلهای پویش شده، فایل در حال پویش در همان لحظه، تعداد بدافزارهای قطعی و تعداد فایلهای مشکوک نشان داده می‌شود. با کلیک بر روی گزینه "جزئیات پویش" گزارشی از همه تهدیدات یافت شده و عملیات انجام شده در این پویش در گزارش‌های پویش نشان داده می‌شود.

· پویش سریع:

با انتخاب این گزینه پویش سریع رایانه شروع شده و در صفحه سابقه پویش‌ها، درصد انجام پویش، تعداد فایلهای پویش شده، فایل در حال پویش در همان لحظه، تعداد بدافزارهای قطعی و تعداد فایلهای مشکوک نشان داده می‌شود. با کلیک بر روی گزینه "جزئیات پویش" گزارشی از همه تهدیدات یافت شده و عملیات انجام شده در این پویش در گزارش‌های پویش نشان داده می‌شود.

· پویش روت‌کیت:

با انتخاب این گزینه پویش روت ‌کیت شروع شده و در صفحه سابقه پویش‌ها، درصد انجام پویش، تعداد فایلهای پویش شده، فایل در حال پویش در همان لحظه، تعداد بدافزارهای قطعی و تعداد فایلهای مشکوک نشان داده می‌شود. با کلیک بر روی گزینه "جزئیات پویش" گزارشی از همه تهدیدات یافت شده و عملیات انجام شده در این پویش در گزارش‌های پویش نشان داده می‌شود.

· پویش برنامه‌های در حال اجرا:

با انتخاب این گزینه پویش برنامه‌های در حال اجرا شروع شده و در صفحه سابقه پویش‌ها، درصد انجام پویش، تعداد فایلهای پویش شده، فایل در حال پویش در همان لحظه، تعداد بدافزارهای قطعی و تعداد فایلهای مشکوک نشان داده می‌شود. با کلیک بر روی گزینه "جزئیات پویش" گزارشی از همه تهدیدات یافت شده و عملیات انجام شده در این پویش در گزارش‌های پویش نشان داده می‌شود.

· پویش سفارشی:

با انتخاب این گزینه صفحه تنظیمات پویش سفارشی باز می‌شود که می‌توان با استفاده از آن شاخه‌های مورد نظر را پویش کرد. پس از انتخاب شاخه‌های مورد نظر جهت پویش، در صفحه سابقه پویش‌ها، درصد انجام پویش، تعداد فایلهای پویش شده، فایل در حال پویش در همان لحظه، تعداد بدافزارهای قطعی و تعداد فایلهای مشکوک نشان داده می‌شود. با کلیک بر روی گزینه "جزئیات پویش" گزارشی از همه تهدیدات یافت شده و عملیات انجام شده در این پویش در گزارش‌های پویش نشان داده می‌شود.

· لازم به ذکر است که چند نوع پویش به صورت همزمان می‌توان انجام داد ولی از یک نوع پویش تنها می‌توان یکبار انجام داد.

· در قسمت پویش رایانه، تعداد پویش‌های درحال اجرا نشان داده می‌شود که با کلیک بر روی آن وارد صفحه سابقه‌ی پویش‌ها می‌شوید.

· با کلیک بر روی گزینه "پویش‌های زمانبندی شده" وارد قسمت تنظیمات می‌شوید.


پويش بلادرنگ ابري

پویش بلادرنگ ابری

پویش بلادرنگ ابری در کنار سایر فناوری‌های تشخیص ویروس مانند موتور هوشمند و موتور تطبیق امضا فعالیت می‌کند. مهم‌ترین مزیت این امکان، به حداقل رساندن زمان در تشخیص ویروس‌های ناشناخته توسط ضدویروس است. بدین ترتیب که به محض شناسایی ویروس جدیدی در شبکه ابری پادویش و حتی قبل از به‌روزرسانی پایگاه امضا، ویروس‌های جدید ازطریق اتصال به سرور‌های ابر پادویش و پردازش در شبکه ابری شناسایی می‌شوند.

این مساله باعث سرعت بخشیدن به تشخیص ویروس‌های جدید شده و فاصله زمانی بین پدیدار شدن یک ویروس جدید را تا زمانی که ضدویروس به‌روز شده و توان مقابله با آن را پیدا ‌کند،کاهش می‌دهد. از طرف دیگر با کم کردن بار پردازشی از رایانه کاربر و محول کردن پردازش‌های سنگین‌تر به سرورهای قدرتمند شبکه ابر پادویش، باعث افزایش کارایی سیستم و کاهش حجم به‌روزرسانی‌های ضدویروس نیز می‌شود که طبعا مصرف کمتر اینترنت و کاهش هزینه‌ها را نیز به دنبال خواهد داشت.

سیستم پویش به نحوی طراحی شده است که قطع بودن یا کند بودن اینترنت تاثیری در کارایی سیستم نداشته باشد. با این حال اگر اتصال اینترنت شما در حین پویش قطع شود، پادویش برای نمایش کاملتر نتایج ممکن است تا ۱۵ ثانیه جهت دریافت نتایج از شبکه ابر منتظر بماند.

جهت غیرفعال کردن موتور پویش بلادرنگ ابری می‌توانید از گزینه‌های مربوطه در بخش تنظیمات استفاده کنید. این تنظیم به صورت جداگانه برای محافظت مستمر و پویشگر قابل انجام است.


پويش ديسک يواس‌بي

پویش دیسک یواس‌بی

با اتصال یک دیسک یواس‌بی به رایانه، پیغام زیر نمایش داد ‌می‌شود و کاربر می‌تواند تصمیم خود را برای پویش یا عدم پویش آن اعمال کند.


سابقه پويش‌ها

سابقه پویش‌ها

با انتخاب هر نوعی از پویش، صفحه سابقه پویش‌ها باز می‌شود که در آن روند پیشرفت پویش و جزئیاتی شامل تعداد کل فایلهای پویش شده، زمان باقی مانده، تعداد فایل‌های آلوده، مشکوک و پاکسازی شده و فایل در حال پویش در حال حاضر نشان داده می‌شود. در صورت اجرای چند پویش به صورت همزمان، گزارش تمام پویش‌ها در این صفحه نشان داده می‌شود.

اگر در پویش اجرا شده تهدیدی یافت شده باشد، با کلیک بر روی جزییات پویش لیست تهدیدها نشان داده می‌شوند و می‌توانید تعیین نمایید که برای تهدید مورد نظر شما چه عملی انجام شود. با کلیک بر روی جزئیات پویش وارد صفحه گزارش پویش شده و در آن گزارشی از همه تهدیدات یافت شده و عملیات انجام شده در این پویش نشان داده می‌شوند.

در قسمت گزارش پویش میتوان بدافزارها و فایلهای مشکوک به بدافزار شناسایی شده در هنگام پویش و همچنین عملیاتی که در برابر بدافزارها صورت پذیرفته یا میتواند به انتخاب کاربر صورت پذیرد را مشاهده کرد.


ابر

ابر

با کلیک بر روی گزینه ابر، تعداد رایانه‌های متصل به ابر پادویش، تعداد تهدیدهای یافت شده و بدافزارهای رایج نشان داده می‌شوند.


محافظت مستمر

محافظت مستمر

محافظت مستمر سرویسی در ضدویروس است که به منظور حفاظت از سیستم، تمامی برنامهها را مورد نظارت قرار داده و اجازه فعالیت به بدافزارها را نمیدهد. در نمودار محافظت مستمر، دو دسته فایل نشان داده می‌شوند، که با کلیک روی آن وارد قسمت گزارش‌ها می‌شوید.

· کل فایلهایی که در هر لحظه در حال پویش هستند.

· فایلهای بدافزاری که در هر لحظه شناسایی میشوند.

فایلهای دسته اول با رنگ آبی و فایلهای دسته دوم با رنگ زرد در نمودار مشخص میشوند.

برای انجام تنظیمات به تنظیمات محافظت مستمر مراجعه کنید.


کنترل ابزار

کنترل ابزار

کنترل ابزار تمامی ابزارهای متصل به رایانه شما را مدیریت و نظارت می‌کند. با کلیک بر روی قسمت کنترل ابزار صفحهای باز میشود که ابزارهای متصل به رایانه شما و وضعیت آن‌ها را نشان می‌دهد. در قسمت پایین نیز گزارشی از ابزارهایی که اخیرا به رایانه شما متصل شده‌ است وجود دارد.
برای اطلاعات بیشتر از چگونگی تنظیمات کنترل ابزار به قسمت تنظیمات کنترل ابزار مراجعه کنید.


ضدباج‌گير پادويش

ضدباج‌گیر پادویش

در صورت استفاده از پادویش امنیت پیشرفته با کلیک بر روی این قسمت وارد سایت پادویش و قسمت ضدباج‌گیر پادویش می‌شوید.

در صورت استفاده از پادویش امنیت کامل، با کلیک بر روی این قسمت وارد صفحه جزئیات داده‌بان می‌شوید.

در این صفحه، امکان گزارش‌گیری از آخرین وضعیت پشتیبان‌گیری وجود دارد. این اطلاعات شامل نام درایو، وضعیت آخرین پشتیبان‌گیری، نوع فایل سیستم، حداکثر حجم پشتیبان، حجم درایو و آخرین خطا می‌باشد.

در این قسمت، امکان پشتیبان‌گیری در هر لحظه وجود دارد. با انتخاب گزینه «هم اکنون پشتیبان بگیر» می‌توانید نسخه پشتیبان تهیه نمایید. در پایین صفحه سمت راست وضعیت داده‌بان شامل آماده یا در حال پشتیبان‌گیری نمایش داده می‌شود .

برای انجام تنظیمات به تنظیمات ضدباج‌گیر مراجعه کنید.


فايل هاي قرنطينه شده

فایل‌های قرنطینه شده

با کلیک بر روی این قسمت صفحهای باز میشود که امکان مدیریت فایلهای قرنطینه شده را فراهم می‌کند.

در این صفحه جدولی از فایلهایی که توسط نرمافزار قرنطینه شدهاند را میبینید. اگر بر روی هر کدام از این فایلها کلیک کنید، میتوانید با استفاده از گزینهی حذف، کپی بدافزار مذکور را که ضدویروس پیش از حذف کردن آن در قرنطینه قرار داده است، حذف کنید. با انتخاب گزینهی بازیابی میتوانید فایل انتخاب شده را به محلی که قبلا در آن بودهاست برگردانید. با انتخاب گزینه‌ی «بازیابی در مسیر..» می‌توانید مسیر خود را برای بازیابی فایل انتخاب شده تعیین نمایید. همچنین از گزینه "انتقال به قرنطینه" میتوانید برای اضافه کردن فایل دلخواهتان به این لیست استفاده کنید. از گزینهی بازنمایش نیز میتوانید برای نمایش مجدد لیست (Refresh) استفاده کنید.


شبکه

واسط کاربري >

شبکه

شبکه

در قسمت شبکه صفحهای باز میشود که اطلاعات زیر در آن نشان داده شده است:

· پروفایل شبکه

· ارتباطات شبکه

· گزارش‌های دیوار آتش : دیوار آتش تا کنون چه تعداد ارتباط غیرمجاز تشخیص داده است. با کلیک بر روی آن وارد قسمت گزارش‌ها می‌شوید.

· نمودار ترافیک شبکه : تعداد بایت ارسالی و دریافتی در شبکه را در هر ثانیه نشان می‌دهد.

برای اطلاعات بیشتر از چگونگی تنظیمات این قسمت به تنظیمات شبکه مراجعه کنید.


انتخاب پروفايل براي شبکه

انتخاب پروفایل برای شبکه

با اتصال سیستم به هر شبکه جدید، پیغامی به کاربر نمایش داده میشود تا پروفایل شبکه را تعیین نماید. سه نوع پروفایل به صورت پیشفرض وجود دارند که عبارتند از: خانگی، اداری و عمومی. کاربر میتواند پروفایلهای مورد نظر خود را نیز ایجاد کند. برای اطلاعات بیشتر در مورد شبکه و پروفایلهای شبکه به بخش مفاهیم و تعاریف مراجعه کنید. همچنین برای اطلاع از نحوه انجام تنظیمات مربوطه، به بخش تنظیمات دیوار آتش مراجعه نمایید.


ارتباطات شبکه

a

ارتباطات شبکه

در قسمت شبکه لینکی برای ارتباطات شبکه وجود دارد که با کلیک بر روی آن صفحه‌ی ارتباطات شبکه باز می‌شود. این ارتباطات شامل ارتباطات فعال رایانه شما بر اساس برنامه‌ها می‌باشد. برای هر ارتباط موارد زیر گزارش میشوند:

· ارتباطات

شامل IP:Port مربوط به سمت بیرونی ارتباط میباشد.

· بایت ارسالی

تعداد بایت فرستاده شده را نشان میدهد.

· بایت دریافتی

تعداد بایت دریافت شده را نشان میدهد.

· پروتکل

پروتکل ارتباط را نشان میدهد.

با کلیک روی هریک از سطرها، مسیر برنامه، نام برنامه، متن حق مولف و نسخهی آن در زیر جدول نمایان میگردد.


ابزارها

واسط کاربري >

ابزارها

ابزارها

در قسمت ابزارها، موارد زیر وجود دارد:

· به‌روزرسانی پادویش

· راهنمای کاربری:
 با انتخاب این گزینه، مستند راهنمایی که هم‌اکنون در اختیار دارید را مشاهده می‌کنید.

· حالت بی‌صدا

· صفحه کلید مجازی

· فایل‌های قرنطینه شده

· دیسک نجات

· تنظیمات


به‌روزرساني پادويش

a

بهروزرسانی

برای اطمینان از محافظت حداکثری رایانه شما، پادویش باید مرتبا به‌روزرسانی شود تا بدافزارها و موتور پویش مدام بهروز باشند و ضدویروس به کارایی بیشینهی خود برسد. به این ترتیب ضدویروس میتواند با بدافزارهایی که هر روزه افزوده میشوند مقابله کند. همچنین امکانات نرمافزار از طریق بهروزرسانی کاملتر میشود.

در قسمت ابزارها میتوان اطلاعات مربوط به بهروزرسانی را مشاهده کرد:

· تاریخ پایگاه امضا:

آخرین تاریخ بهروزرسانی پایگاه امضا را نشان میدهد.

باکلیک بر روی لینک "انجام به‌روزرسانی"، ضدویروس شروع به بهروزرسانی میکند. این به‌روزرسانی چندین دقیقه زمان خواهد برد و باید به طور کامل انجام پذیرد.

· آخرین نتیجه‌ی بهروزرسانی:

آخرین نتیجه‌ی بهروزرسانی انجام شده را نشان میدهد. برای مشاهده اطلاعات بیشتر در مورد به‌روزرسانی ضدویروس می‌توانید لینک "مشاهده گزارش" را کلیک نمایید.

با استفاده از قسمت تنظیمات بهروزرسانی می‌توانید تنظیمات این قسمت را انجام دهید.


حالت بي صدا

حالت بی‌صدا

با فعال کردن حالت بی‌صدا، هشدارها غیر فعال می‌شوند و پادویش کمترین تداخل را با برنامه‌های سنگین خواهد داشت.


صفحه کليد مجازي

صفحه کلید مجازی

صفحه کلید مجازی پادویش این امکان را به شما می‌دهد که در هنگام وارد کردن اطلاعات شخصی خود از حمله هکرها و بدافزارها در امان باشید. اطلاعات از طریق این ابزار با استفاده از موس وارد شده، بنابراین اطلاعات شخصی غیر قابل ردیابی کردن می‌شود.


ديسک نجات پادويش

دیسک نجات پادویش

با کلیک بر روی این قسمت وارد سایت پادویش و قسمت دیسک نجات پادویش می‌شوید.

داشتن یک ضدویروس مقیم و نصب شده بر روی سیستم در پیشگیری از حملات بدافزارها موثر است و همچنین امکان پاکسازی یک سیستم از قبل آلوده شده تا حدی امکان‌پذیر می‌باشد. اما برخی از بدترین انواع بدافزارها مانند گونه‌‌ای از Rootkitها، می‌توانند از اساس امکان پاکسازی خود را از درون سیستمعامل از بین ببرند و تا زمانی که بدافزار در حال اجراست، پاک کردن سیستم از وجود آن با ضدویروس‌های متداول میسر نمی‌باشد. در چنین شرایطی استفاده از دیسک نجات یا Rescue CD پادویش توصیه می‌شود. از آنجایی که دیسک نجات پادویش بدون راه‌اندازی سیستمعامل و بدون فعال شدن بدافزار اجرا می‌گردد، می‌تواند هرگونه آلودگی سیستمعامل را از بیرون تشخیص داده و بدون هرگونه مزاحمتی از سمت بدافزار، آن‌ را از روی سیستم حذف و پاکسازی نماید. دیسک نجات پادویش مجموعهای از ابزارهای امنیتی جهت پاکسازی ویروسها و بدافزارها میباشد که قابلیت بوت شدن و اجرا از روی CD، USB و سایر ادوات الکترونیکی را نیز دارد.

برای کسب اطلاعات بیشتر در مورد این محصول میتوانید به سایت اینترنتی پادویش مراجعه فرمایید.


گزارش‌ها

واسط کاربري >

گزارش‌ها

گزارش‌ها

در صفحه اصلی گزارش‌ها، گزارش‌های مربوط به محافظت مستمر، کنترل ابزار و دیوار آتش وجود دارد.

· گزارش محافظت مستمر

در حین فعالیت محافظت مستمر در قسمت گزارش‌ها نموداری وجود دارد که تعداد فایل‌های پویش شده در هر لحظه و تعداد بدافزارهای شناسایی شده را با رنگ‌های مشخص شده نشان می‌دهد.

در پایین این نمودار نیز آخرین فایل پویش شده و پردازه‌‌ مرتبط با آن پویش نشان داده شده است.

با کلیک بر روی "گزارش‌های تفصیلی" صفحه کامل گزارش‌ها باز میشود که در آن گزارشهای مربوط به پویش‌ها، تهدیدها، سیستم، دیوار آتش ،کنترل ابزار، ضدباج‌گیر (مربوط به پادویش امنیت کامل)، جلوگیری از نفوذ و درایوها نشان داده شده است. با انتخاب هر مورد میتوانید اطلاعات مربوط به آن را مشاهده کنید.

· گزارش پویش‌ها

· گزارش تهدیدها

· گزارش سیستم

· گزارش دیوار آتش

· گزارش کنترل ابزار

· گزارش ضدباج‌گیر (مربوط به پادویش امنیت کامل)

· گزارش جلوگیری از نفوذ

· گزارش درایوها

از گزینهی بازنمایش میتوانید برای نمایش مجدد هریک از لیست‌ها (Refresh) و از گزینه "ذخیره" برای ذخیره کردن گزارش‌ها استفاده کنید. امکان جستجو در تمامی صفحات گزارش‌ها وجود دارد.

برای اطلاعات بیشتر از چگونگی تنظیمات این قسمت به تنظیمات گزارشها مراجعه کنید.


گزارش پويش‌ها

گزارش‌ پویش‌ها

در قسمت گزارش‌ها، با انتخاب لینک "گزارش‌های تفصیلی" می‌توانید گزارش پویش‌ها را مشاهده نمایید. در این گزارش، پویشهای انجام شده و اطلاعات مربوط به هر پویش نشان داده شده است. هر گزارش شامل اطلاعات زیر میباشد:

· آغازگر:
نام کاربری که پویش را درخواست داده است را نشان می‌دهد.

· زمان شروع پویش:
زمانی که عملیات پویش شروع شده است را نشان می‌دهد.

· زمان پایان پویش:
زمانی که عملیات پویش پایان یافته است را نشان می‌دهد.

· نتیجه پویش:
نتیجه عملیات پویش اجرا شده را نشان می‌دهد.

· تعداد فایل‌های پویش شده:
تعداد فایل‌هایی که در عملیات پویش شده است را نشان می‌دهد.

· تعداد فایل‌های آلوده:
تعداد فایل‌های آلوده یافته شده پس از پویش را نشان می‌دهد.

· کاربر کنسول:
نام کاربری که در زمان عملیات پویش، کاربر سیستم بوده است.


گزارش تهديدها

گزارش تهدیدها

در قسمت پایین سمت چپ صفحه گزارش‌ها، نشان داده شده است که محافظت مستمر تا کنون از چه تعداد تهدید جلوگیری کرده است. با کلیک روی این قسمت وارد جدول گزارش‌ها و قسمت مربوط به تهدیدها میشوید. هر گزارش شامل اطلاعات زیر میباشد:

· تاریخ:

تاریخ یافتن بدافزار را نشان میدهد.

· نام تهدید:

نام بدافزار ی که به عنوان تهدید شناخه شده‌است را نشان میدهد.

· عمل:

عملی که روی بدافزار انجام شده است را نشان میدهد.

· نام فایل:

نام فایلی که به عنوان تهدید شناخته شدهاست را نشان میدهد.

· مسیر فایل:

مسیر فایلی که بدافزار در آنجا قرار داشته است را نشان میدهد.

· کاربر برنامه:

اگر تهدید توسط محافظت مستمر شناسایی شده است، کاربر برنامه همان پردازه ای است که موجب پویش شده است.

· .مسیر برنامه:

مسیر برنامه‌ای که در آن تهدید شناسایی شده است را نشان میدهد. (درصورتی که تشخیص توسط محافظت مستمر باشد.)

· شناسه درایو:

شناسه درایوی که فایل بدافزار (تهدید) در آن قرار داشته است را نشان می‌دهد.

· کاربر کنسول:

نام کاربری که در زمان عملیات ، کاربر سیستم بوده است.


گزارش سيستم

گزارش‌ سیستم

این برگ از قسمت گزارش، فعالیت‌های کاربرانی را که با ضدویروس کار کردهاند نشان می‌دهد. هر گزارش شامل اطلاعات زیر در مورد فعالیت انجام شده میباشد:

· تاریخ:
تاریخ انجام فعالیت را نشان میدهد.

· نام کاربری:
نام کاربری که فعالیت را انجام دادهاست را نشان میدهد.

· عمل:
فعالیتی که انجام شده است را نشان میدهد.

· جزئیات:
اطلاعات بیشتر در زمینه عمل انجام شده را نشان میدهد.

· نتیجه:
نتیجه‌ی انجام عمل را نشان میدهد.

· کاربر کنسول:
نام کاربری که در زمان عملیات، کاربر سیستم بوده است.


گزارش ديوار آتش

گزارش دیوار آتش

در قسمت پایین صفحه گزارش‌ها، نشان داده شده است که دیوار آتش تا کنون چه تعداد ارتباط غیرمجاز تشخیص داده است. با کلیک روی این قسمت وارد جدول گزارش‌ها قسمت مربوط به دیوار آتش می‌شوید. در این قسمت جدولی از رخدادهای شبکه که با قواعد تعریف شدهی شبکه انطباق یافتهاند نشان داده میشود. هر گزارش شامل اطلاعات زیر میباشد:

· تاریخ:
تاریخی که در آن رخداد انطباق یافته با قواعد، اتفاق افتادهاست.

· نام برنامه:
نام برنامهای از برنامههای شما که در رخداد مذکور، از خارج شبکه درخواست دسترسی به آن شدهاست یا از آن برنامه به خارج شبکه درخواست دسترسی شدهاست.

· پورت محلی:
شامل شماره پورتِ محلی، که رخداد مذکور از طریق آن واقع شدهاست.

· آدرس بیرونی:
شامل IP و شماره پورتِ بیرونی، که رخداد مذکور از طریق آن واقع شدهاست. فرمت این آدرس به صورت IP:Port میباشد.

· پروتکل:
پروتکلی که رخداد مذکور با استفاده از آن واقع شدهاست.

· جهت ارتباط:
ورودی (از خارج به داخل) یا خروجی (از داخل به خارج) بودن ارتباطی که منجر به رخداد مذکور شدهاست.

· تصمیم:
تصمیم اتخاذ شده در قبال رخداد مذکور، اعم از مجاز و غیرمجاز.

· کاربر برنامه:
نام کاربر برنامه را نشان میدهد.

· کاربر کنسول:
نام کاربری که در زمان عملیات ، کاربر سیستم بوده است.


گزارش کنترل ابزار

گزارش کنترل ابزار

در قسمت پایین صفحه گزارش‌ها، نشان داده شده است که چه تعداد ابزار مجاز یا غیرمجاز برای رایانه شما تعریف شده است. با کلیک بر روی آن گزارش‌های کنترل ابزار نشان داده می‌شود. این گزارش شامل اطلاعات زیر می‌باشد:

· تاریخ:
تاریخی که ابزار به رایانه متصل شده است.

· نوع ابزار:
نوع ابزار متصل شده به رایانه را نشان می‌دهد.

· نام ابزار:
نام ابزاری که به رایانه متصل شده است را نشان می‌دهد.

· شناسه ابزار:
شناسه ابزار متصل شده را نشان می‌دهد.

· نوع باس:
نوع باس ارتباطی را نشان می‌دهد.

· تصمیم:
تصمیم اتخاذ شده برای ابزار مورد نظر را نشان می‌دهد.

· کاربر کنسول:
نام کاربری که در زمان عملیات ، کاربر سیستم بوده است.


گزارش ضدباج‌گير

گزارش ضدباج‌گیر (مربوط به پادویش امنیت کامل)

گزارش‌های ضدباج‌گیر پادویش شامل اطلاعات زیر می‌باشد:

· تاریخ:
تاریخ انجام رخداد را نشان می‌دهد.

· رخداد:
نوع رخداد انجام شده را نشان می‌دهد.

· برنامه:
نام برنامه‌ای که رخداد مورد نظر روی آن انجام گرفته است را نشان می‌دهد.

· شناسه پردازه:
شناسه پردازه را نشان می‌دهد.

· هدف:
هدف را نشان می‌دهد.

· نوع هدف:
نوع هدف رخداد را نشان می‌دهد.

· کاربر برنامه:
نام کاربر پردازه خاطی را نشان میدهد.

· کاربر کنسول:
نام کاربری که در زمان عملیات ، کاربر سیستم بوده است.


گزارش جلوگيري از نفوذ

گزارش جلوگیری از نفوذ

با انتخاب این برگ از قسمت گزارش، جدولی از گزارش‌های مربوط به جلوگیری از نفوذ نمایش داده می‌شود.

· تاریخ:
تاریخی که حمله تحت شبکه تشخیص داده شده است.

· تشخیص:
نوع حمله تشخیص داده شده نمایش داده می‌شود.

· پورت محلی:
شامل شماره پورتِ محلی که رخداد مذکور از طریق آن واقع شدهاست. فرمت این آدرس به صورت IP:Port میباشد.

· آدرس بیرونی:
شامل IP و شماره پورتِ بیرونی، که رخداد مذکور از طریق آن واقع شدهاست. فرمت این آدرس به صورت IP:Port میباشد.

· پروتکل:
پروتکلی که رخداد مذکور با استفاده از آن واقع شدهاست.

· جهت ارتباط:
ورودی (از خارج به داخل) یا خروجی (از داخل به خارج) بودن ارتباطی که منجر به رخداد مذکور شدهاست.

· تصمیم:
تصمیم اتخاذ شده در قبال رخداد مذکور را نمایش می‌دهد.

· کاربر کنسول:
نام کاربری که در زمان عملیات ، کاربر سیستم بوده است.


گزارش درايوها

گزارش درایوها

با انتخاب این برگ از قسمت گزارش، جدولی از گزارش‌های مربوط به درایوها و عملیات دیسک نمایش داده می‌شود.

· تاریخ:
تاریخی که ابزار به رایانه متصل شده است را نشان می‌دهد.

· مسیر:
نام درایو اختصاص یافته به ابزار را نشان می‌دهد.

· عمل:
عملی که انجام شده است را نشان میدهد

· نوع ابزار:
نوع ابزار متصل شده به رایانه را نشان می‌دهد.

· کاربر برنامه:
نام کاربر برنامه را نشان میدهد.

· برچسب درایو:
برچسب درایو را نشان می‌دهد.

· نوع جداپذیری:
نوع جداپذیری درایو را مشخص می‌کند.

· نوع فایل سیستم:
نوع فایل سیستم را نمایش می‌دهد.

· حجم کل درایو:
حجم کل درایو را نمایش می‌دهد.

· حجم استفاده شده درایو:
حجم استفاده شده درایو را نمایش می‌دهد.

· شناسه ابزار:
شناسه ابزار متصل شده را نشان می‌دهد.

· نام ابزار:
نام ابزاری که به رایانه متصل شده است را نشان می‌دهد.

· کاربر کنسول:
نام کاربری که در زمان عملیات ، کاربر سیستم بوده است.


دسترسي سريع

واسط کاربري >

دسترسي سريع

دسترسی سریع

در تمامی صفحات اصلی واسط کاربری، گزینه‌هایی وجود دارد که دسترسی سریع نام گرفته‌اند. این گزینه‌ها شامل موارد زیر می‌باشند:

· تنظیمات

· تغییر زبان:
با انتخاب این گزینه می‌توانید زبان نرم افزار را تغییر دهید.

· صفحه کلید مجازی

· شماره نسخه برنامه

· راهنمای کاربری

· پشتیبانی

· مدیریت مجوز


پيغام‌ها

واسط کاربري >

پيغام‌ها

پيغامها

پيغامهايی که نشان داده میشوند، دو نوع میباشند:

· پیغامهای صفحه اصلی

· پیغامهای کشویی


پيغام‌هاي صفحه اصلي

پیغام‌های صفحه اصلی

در صورت بروز هرگونه مشکل امنیتی، پیغام زیر را در صفحه اصلی مشاهده خواهید کرد.

برای رفع هریک از مشکلات از طریق لینک روبروی آن اقدام نمایید. با کلیک بر روی "بقیه‌ی مشکلات" لیست مشکلات دیگر که نیاز به توجه شما دارند باز می‌شود که می‌توانید برای رفع آن‌ها اقدام نمایید.


پيغام‌هاي کشويي

پیغامهای کشویی

ضدویروس پادویش اتفاقات مهمی را که در حین فعالیت خود مشاهده میکند، توسط پیغامهایی که در پایین صفحه نمایش به کاربر نمایش داده می‌شود؛ گزارش میدهد. پیغامهای کشویی، در صورت نیاز به تصمیم گیریهای بیشتر یا در صورت رویارویی با رخدادهایی كه نیاز به تصمیمگیری و انتخاب گزینه ندارند و صرفا جهت اطلاع رسانی هستند، مانند موفقیت آمیزبودن یا نبودن بهروزرسانی، بر روی صفحه نمایش شما نشان داده خواهند شد.‏


فهرست زمينه

واسط کاربري >

فهرست زمينه

فهرست زمینه

برای دیدن فهرست زمینه بر روی آیکون نرم افزار در محل اعلانات (Notification area icon) کلیک راست نمایید.

ازطریق این آیکون فعالیت‌های زیر قابل انجام می‌باشد:

· نمایش پنجره‌ی اصلی
دسترسی به پنجرهی اصلی

· اکنون به‌روزرسانی کن
انجام به‌روزرسانی پادویش

· توقف/شروع محافظت مستمر
متوقف کردن یا فعال کردن محافظت مستمر

· توقف/شروع حالت بی‌صدا
متوقف کردن یا فعال کردن حالت بی‌صدا

· توقف/شروع دیوار آتش
متوقف کردن یا فعال کردن دیوار آتش

· پویش سریع
انجام پویش سریع

· ارسال فایل جهت تحلیل
بارگذاری فایل مشکوک

· تنظیمات
دسترسی به پنجره‌ی تنظیمات

· دربارهی پادویش
توضیحات درباره‌ی نرمافزار


نصب و فعال‌سازي

نصب و فعال‌سازی

در این قسمت اطلاعات لازم به منظور نصب و فعال‌سازی، راه‌اندازی، مجوزهای استفاده و حذف برنامه بیان شده است.

در این بخش میخوانید:

· نصب برنامه

· فعال‌سازی برنامه

· مدیریت مجوز استفاده

· فعال سازی مجدد بر روی کامپیوتر جدید


نصب برنامه

نصب و فعال‌سازي >

نصب برنامه

نصب برنامه

نصب نرمافزار ضدویروس شامل مراحل زیر میباشد:

· نکات قابل توجه در نصب

· مرور توافقنامه حقوقی

· انتخاب پوشه نصب

· آمادهسازی برای نصب

· فرایند نصب


نکات قابل توجه در نصب

نکات قابل توجه در نصب

· اطمینان حاصل کنید که رایانه‌ی شما مشخصات حداقلی مورد نیاز برای نصب ضدویروس را دارد. مشخصات حداقلی مورد نیاز برای نصب ضدویروس پادویش را میتوانید در نیازمندیهای سیستم مطالعه کنید.

· حداقل رزولوشن لازم برای اجرای نرم‌افزار 768*1024 پیکسل می‌باشد.

· مطمئن شوید که هیچ نرم‌افزار محافظت‌ کننده در برابر بدافزار دیگری بر روی رایانهی شما نصب نباشد، زیرا عملیات محافظت خودکار آن‌ها ممکن است با هم تداخل ایجاد کند.

· شماره سریال ضدویروس را در دسترس قرار دهید، تا هنگام فعالسازی بتوانید آن ‌را وارد نمایید. دقت داشته باشید که در صورت تمایل به استفاده از پادویش امنیت پیشرفته یا پادویش امنیت کامل، می‌بایست شماره سریال مربوط به هرکدام را وارد نمایید و محصول بر اساس شماره سریال وارد شده تغییر خواهد کرد.

· نرم افزار ضدویروس پادویش از پروتکل HTTP پورت 80 و همچنین پروتکل HTTPS پورت 443 استفاده مینماید. اگر شما از دیواره‌ی آتش (Firewall) استفاده میکنید، لطفا اطمینان حاصل نمایید که داده‌های ورودی و خروجی بالا به وسیله دیواره‌ی آتش رایانهی شما مسدود نشوند.

· درصورتی که نسخه‌ای قدیمی‌تر از محصول روی سیستم نصب باشد، محصول به نسخه‌ی جدید، ارتقا (Upgrade) پیدا می‌کند و نیازی به حذف (Uninstall) نسخه قدیمی نمی‌باشد.


نيازمندي‌هاي سيستم

نیازمندی‌های سیستم

نیازمندیهای سیستم برای نصب در جدول زیر شرح داده شده است.

نیازمند‌ی‌های سیستم برای ضدویروس پادویش

فضای دیسک مورد نیاز | حداقل حافظه مورد نیاز | سیستم عامل‌های مورد پشتیبانی
حداقل 1GB فضای آزاد | 1GB | Microsoft Windows XP, SP3 (32 bit) Microsoft Windows Vista, SP2 (32/64 bit) Microsoft Windows 7 (32 bit) Microsoft Windows 8 (32 bit) Microsoft Windows 8.1 (32 bit)
 | 2GB | Microsoft Windows 7 (64 bit) Microsoft Windows 8 (64 bit) Microsoft Windows 8.1 (64 bit) Microsoft Windows 10 (32 bit) Microsoft Windows 10 (64 bit) Microsoft Windows Server 2003 SP2 (32/64 bit) Microsoft Windows Server 2008 SP2 (32/64 bit) Microsoft Windows Server 2008 R2 (64 bit) Microsoft Windows Server 2012 (64 bit) Microsoft Windows Server 2012 R2 (64 bit) Microsoft Windows Server 2016 (64 bit)

شایان ذکر است که برای انجام عمل به‌روزرسانی و فعال‌سازی آنلاین، دسترسی سیستم به اینترنت الزامیست.

همچنین می‌بایست امکان نصب نرم افزار برای مدیر سیستم وجود داشته باشد.


مرور توافق‌نامه حقوقي

مرور توافق‌نامه حقوقی

پس از حصول اطمینان از وجود نیازمندیهای حداقلی نرمافزار، اجرای فایل نصب برنامه و انتخاب زبان موردنظر، در این مرحله توافق‌نامه‌ی حقوقی «قوانین، شرایط و ضوابط استفاده از نرم‌افزار» یا License Agreement را مطالعه نمایید، درصورتی که آن را می‌پذیرید، بر روی دکمه‌ی "میپذیرم" کلیک نمایید.

چنانچه موارد بیانشده در توافق‌نامه‌ را نمیپذیرید با کلیک بر روی دکمه "لغو" فرایند نصب برنامه را لغو نمایید.


متن توافق‌نامه حقوقي

توافق نامه حقوقی

کاربر گرامی با تشکر از انتخاب شما، خواهشمندیم قبل از اینکه استفاده از این نرم افزار را آغاز کنید، توافق نامه ی حقوقی زیر را به دقت مطالعه فرمایید.

این توافق نامه بین شرکت نرم افزاری امن پرداز (سهامی خاص( و خریدار این نرم افزار منعقد می گردد. در توافق نامه ی پیش رو منظور از «شرکت» همان «شرکت نرم افزاری امن پرداز (سهامی خاص)» و مشتری همان خریدار مجوز استفاده از نرم افزار می باشد.

شما با انتخاب گزينه «موافقم» اعلام می کنید کلیه شروط و مندرجات این توافق نامه مورد قبول شما می باشد و موافقت می کنید که به مفاد و شرایط توافق نامه مقید باشید. چنانچه با تمام مفاد و شرایط این توافق نامه موافق نیستید، نصب نرم افزار را لغو نمایید در غیر این صورت حق استفاده از نرم افزار را با توجه به مفاد و محدودیت های این توافق نامه خواهید داشت.

1. مفاهیم و تعاریف

1.1. نرم افزار (Software): منظور از نرم افزار محصولی است که در اختیار شما قرار گرفته است و شامل هر مورد وابسته به آن شامل بسته های به روزرسانی، مستندات، علائم تجاری، تصاویر و ... می باشد.

1.2. رایانه یا کامپیوتر (Computer): به معنی انواع سخت افزارها اعم از کامپیوترهای شخصی، لپ تاپ هاو یا دیگر ابزارهای الکترونیکی است که نرم افزار قابلیت نصب و اجرا روی آن را دارد.

1.3. شرکت (Company): منظور از شرکت (به عنوان صاحب تمام حقوق نرم افزار، اعم از حقوق انحصاری و دیگر حقوق(، شرکت نرم افزاری امن پرداز است که با توجه به قوانین جمهوری اسلامی ایران، ماهیت حقوقی دارد.

1.4. مشتری (Customer): مشتری عبارتی است که به هر دو گروه مشتری حقیقی که اشخاص می باشند یا مشتری حقوقی که سازمان ها، شرکت ها، نهادها و ... می باشند، اطلاق می شود و کاربر نرم افزار می باشد.

1.5. کاربر (User): شخصی است که نرم افزار روی رایانه او نصب شده و از آن استفاده می کند.

1.6. مجوز استفاده (License): حق استفاده از نرم افزار و تبیین خدمات و پشتیبانی ارائه شده می باشد. هر مجوز به وسیله نوع و تاریخ انقضای آن قابل تعریف است.

1.7. فعال سازی (Activation): عملیات وارد کردن شماره سریال در نرم افزار به منظور فعال شدن آن را فعال سازی می گویند. فعال سازی به صورت برخط و غیربرخط امکان پذیر است. در فعال سازی غیربرخط علاوه بر شماره سریال، لازم است فایل فعال سازی نیز از شرکت دریافت و در نرم افزار وارد شود.

1.8. شماره سریال (Serial Number): شماره سریال شماره ای یکتا است که به همراه محصول در اختیار کاربر قرار می گیرد و فعال سازی به کمک آن انجام می گیرد.

1.9. نسخه تک کاربره (single user edition): نسخه ای از نرم افزار است که در یک رایانه قابلیت نصب و راه اندازی دارد.

1.10. به روزرسانی (Update): به عمل همسان نمودن نسخه پایگاه امضای ضدویروس در سیستم کاربر با آخرین نسخه پایگاه امضای موجود گفته می شود.

1.11. ارتقاء (Upgrade): به عمل تبدیل نسخه جاری نرم افزار به نسخه جدید آن گفته می شود.

2. حقوق مالکیت

2.1. حق تألیف نرم افزار که شامل این محصول به همراه کلیه ایده ها، مستندات، روش های اجرا، رموز تجاری، علائم تجاری و دیگر اطلاعات موجود در آن است، برای شرکت محفوظ است. نصب و استفاده شما از نرم افزار هیچ حقی در مالکیت در آن را برای شما به وجود نمی آورد و شما هیچ حقی در نرم افزار به جز آن چه صراحتاً در این توافق نامه گفته شده است، ندارید.

2.2. شما موافقت می کنید که به هیچ وجه در این نرم افزار تغییری به وجود نیاورید. شما نمی توانید هیچ قسمتی از نرم افزار اعم از برنامه، مستندات، پیام ها و ... را تغییر داده یا حذف کنید.

3. مقررات عمومی

3.1. هرگونه به روزرسانی، و همچنین ارتقاء به عنوان بخشی از محصول نرم افزاری در نظر گرفته می شود و واجد شرایط و ضوابط کلی ذکر شده برای محصول در این توافق نامه است.

3.2. در صورتی که شما هر کدام از مفاد و شرایط این توافق نامه را نقض کنید، شرکت حق دارد مجوز استفاده ی نرم افزار را بدون استرداد هزینه و به صورت یکطرفه لغو کند.

3.3. شما توافق کردید که در استفاده از این نرم افزار و یا هر گزارش و اطلاعاتی که به عنوان نتیجه از این نرم افزار اخذ می شود، به تمام قوانین و مقرارت قابل اجرای بین المللی و ملی از جمله (و نه محدود به( قوانین محرمانگی، مالکیت معنوی، و قوانین اخلاقی پایبند باشید.

3.4. به غیر از مواردی که اختصاصاً در این متن توضیح داده شده است، شما نمی توانید هیچ کدام از حقوقی را که تحت این توافق نامه به شما اعطا شده است یا هر کدام از تعهداتی را که بدین وسیله شما را به آن ملزم کرده است به کسی منتقل یا منسوب کنید.

3.5. برای ارزیابی قانونی بودن استفاده از نرم افزار، شرکت مجاز است از ابزارهایی برای رسیدگی به این امر که شما کپی مجاز نرم افزار را استفاده می کنید، استفاده کند.

3.6. نرم افزار می تواند اطلاعات فعال سازی را که برای ارزیابی قانونی بودن نرم افزار لازم است به شرکت منتقل کند. اگر ارزیابی نتواند در دوره ی مشخصی که در راهنمای کاربری مشخص شده است انجام شود، نرم افزار با کارایی محدود کار خواهد کرد.

3.7. کاربر متعهد می شود که محرمانه بودن کلمه عبور و اطلاعات حساب کاربری خود را حفظ نماید و مسئولیت تمامی عملیاتی که به وسیله حساب کاربری انجام می شود به عهده خود کاربر بوده و در صورت بروز رخدادهای امنیتی از جمله (و نه محدود به( لو رفتن کلمه عبور، و استفاده غیر مجاز از حساب کاربری، سریعاً مراتب را به شرکت اطلاع دهد.

3.8. شما می توانید یک کپی از نرم افزار را فقط برای تهیه ی نسخه ی پشتیبان نگهداری کنید و فقط در صورت از دست رفتن نرم افزار یا از کارافتادن آن، آن را با کپی قانونی اش جایگزین کنید. این کپی پشتیبان نمی تواند برای دیگر اهداف استفاده شود و هنگامی که به هر دلیلی حق استفاده از نرم افزار را از دست دادید از جمله (و نه محدود به( منقضی شدن مجوز استفاده، نقض شدن این توافق نامه، و یا قوانین کشور اقامتگاه اصلی شما یا کشوری که در آن از نرم افزار استفاده می کنید، این نسخه ی پشتیبان باید از بین برود.

4. اعطای مجوز و فعال سازی

به موجب این توافق نامه، شما دارای یک مجوز غیر انحصاری برای ذخیره، بارگذاری، نصب و اجرای این نرم افزار بر روی تعداد مشخصی از کامپیوترها با توجه به مفاد و شرایط این توافق نامه شده اید. شما با بندهای ذیل موافقت می نمایید:

4.1. اگر نسخه ی آزمایشی نرم افزار را دریافت، دانلود و/یا نصب کرده اید، در این صورت دارای مجوز آزمایشی برای این نرم افزار می باشید. شما می توانید فقط به منظور ارزیابی، و تنها در دوره ی زمانی ارزیابی توافق شده، که از زمان اولین نصب آن آغاز می شود، این نرم افزار را استفاده کنید. هر گونه استفاده ی دیگری از این نرم افزار برای اهداف دیگر و یا خارج از این دوره ی ارزیابی، به شدت ممنوع می باشد.

4.2. نرم افزار و مجوز استفاده ی آن می تواند از طریق اینترنت یا یک رسانه ی واسط به دست کاربر برسد.

4.3. نرم افزار به تعدادی که در مجوز آن مشخص شده قابل فعال سازی می باشد.

4.4. در صورتی که کامپیوتر خود را تغییر دهید و یا در نرم افزارها یا سخت افزارهای دیگر که بر روی آن نصب می باشد تغییراتی اعمال نمایید، ممکن است از طرف شرکت ملزم به تکرار فعال سازی نرم افزار شوید. تعداد این عمل توسط شرکت مشخص می شود.

4.5. اگر نرم افزار را بر روی یک رسانه ی واسط دریافت کردید، با پذیرش این توافق نامه از سوی شما در طول زمانی که بر روی بسته ی نرم افزار تعیین شده است و از فعال سازی این توافق نامه شروع می شود، می توانید نرم افزار را مورد استفاده قرار دهید.

4.6. اگر نرم افزار از طریق اینترنت دریافت شده است، می توانید با پذیرش این توافق نامه در طول زمانی که هنگام دریافت تعیین شده است و از فعال سازی این توافق نامه شروع می شود، آن را مورد استفاده قرار دهید.

4.7. در صورتی که نرم افزار بر روی یک رسانه ی واسط به دست کاربر رسیده باشد، فعال سازی نرم افزار به منظور تمدید حق استفاده از آن، تنها در شرایطی قابل تکرار است که شماره سریال قبلی نرم افزار موجود باشد. اگر شماره سریال موجود نباشد زمان استفاده ی مؤثر از نرم افزار با توجه به اطلاعاتی که بر روی بسته ی نرم افزار مشخص شده است، تعیین می شود.

4.8. اگر نرم افزار به منظور استفاده بر روی بیش از یک کامپیوتر باشد، آن گاه مجوز استفاده از آن به دوره ی زمانی که از تاریخ فعال سازی نرم افزار در اولین کامپیوتر شروع می شود، محدود خواهد شد.

4.9. هنگامیکه نرم افزار از محلی غیر از شرکت و/یا شرکایش اخذ شده است، حق محدود کردن امکان فعال سازی برای شرکت محفوظ است.

5. محدودیت های استفاده

5.1. هرگونه بهره برداری غیر مجاز و غیر قانونی، تحت هر عنوان از جمله (و نه محدود به( کپی کردن نرم افزار یا مستندات آن، تغییر نرم افزار یا سازگار کردن آن یا ملحق کردن آن به نرم افزار دیگر، مهندسی معکوس، دیکامپایل (تبدیل کدماشین به کد سطح بالا( یا هرگونه تلاشی برای کشف کد نرم افزار، قراردادن نرم افزار در یک سرور به گونه ای که از طریق شبکه های عمومی (نظیر اینترنت) یا وسایل ارتباطی قابل دسترسی باشد، اجاره دادن یا در معرض استفاده عموم قراردادن تمام یا بخشی از نرم افزار و یا توزیع نرم افزار به هرشکل که صورت پذیرد، ممنوع است.

5.2. در صورت تخلف کاربر از مفاد این ماده و یا دیگر تعهدات ناشی از این توافق نامه ، وی مسئول و متعهد به جبران کلیه خسارات مادی و معنوی، مستقیم ویا غیر مستقیم وارده به شرکت خواهد بود.

5.3. نرم افزار موضوع توافق نامه حاضر محتوی اسرار تجاری و اطلاعات خاص شرکت می باشد و هرگونه استفاده و یا افشای اطلاعات و اسرار موصوف به عنوان نقض حقوق اسرار تجاری تلقی شده و قابل پیگرد خواهد بود.

5.4. شما نباید حقوق استفاده از این نرم افزار را به هیچ کس انتقال دهید.

5.5. شما نباید شماره سریال را به شخص سومی بدهید یا به آن ها اجازه دهید که به شماره سریال تان دسترسی داشته باشند. زیرا اطلاعات محرمانه ی شرکت در نظر گرفته می شود و شما ملزم به توجه در حفاظت از آن می باشید. شماره سریال را تا زمان انقضای مجوز در مکان امنی نگهداری کنید.

5.6. شما نباید نرم افزار را به شخص دیگری اجاره، قرض یا کرایه بدهید.

5.7. شما نباید نرم افزار را به منظور تولید داده یا تولید نرم افزاری برای تشخیص، مسدود یا مقابله کردن با تهدیدهایی که در راهنمای کاربری ذکر شده است استفاده کنید.

6. جمع آوری اطلاعات

به منظور حفظ امنیت رایانه شما و شناسایی جدیدترین بدافزارها، پادویش به ارسال برخی اطلاعات از روی رایانه شما می پردازد. این اطلاعات در اختیار آزمایشگاه تحلیل بدافزار پادویش قرار می گیرد تا به سرعت تمهیداتی برای مقابله با بدافزارهای احتمالی اندیشیده شود.

اطلاعات و فایل های ارسالی به هیچ وجه جنبه شخصی نداشته و شبکه ابر کاربران پادویش مسئولیت حفظ محرمانگی آن ها را بر عهده دارد. این اطلاعات عبارتند از:

· اطلاعاتی در مورد سخت‌افزار و سیستم عامل رایانه شما شامل وضعیت سی‌پی‌یو و حافظه موقت، شماره نسخه و سرویس‌پک سیستم عامل، درایورها، سرویس‌ها، افزونه‌های اکسپلورر، افزونه‌های چاپگر، افزونه‌های اجزای ویندوز، برنامه‌های نصب شده، و برنامه‌های دارای امکان اجرای خودکار که به طور کلی «قابل شناسایی شخصی» نیستند.

· اطلاعاتی در مورد فعالیت ضدویروس در رایانه شما شامل اشیاء مشکوک پیدا شده، تاریخ، زمان، مسیر و نام تشخیص انجام شده، اندازه و hashهای فایل، پردازه خاطی، نوع دسترسی به فایل، اطلاعات هدر PE و اطلاعات شماره نسخه فایل

· اطلاعاتی در مورد برنامه‌های اجرا شده توسط کاربر و اجزاء آنها شامل تاریخ، مسیر، نام، اندازه فایل، خط فرمان، تعداد نخ‌ها، اطلاعات هدر PE و شماره نسخه فایل

· محتوای کامل فایل‌هایی که احتمال مخرب بودن آنها می‌رود جهت بررسی و واکنش هر چه سریعتر به بدافزارهای در حال انتشار.

شما در صورت تمایل می توانید امکان ارسال اطلاعات از طریق شبکه ابر کاربران را غیرفعال کنید. در این صورت پادویش مسئولیتی در قبال تهدیدات جدید بر روی رایانه شما نخواهد داشت.

7. ضمانت محدود و سلب مسئولیت

7.1. شرکت تضمین می کند که نرم افزار به طور قابل ملاحظه بر اساس مشخصات و توصیفاتی که در راهنمای کاربر است کار می کند. در حالی که ضمانت محدود در موارد زیر به کار نمی رود (الف.) نواقص کامپیوتر شما و تخلفات مرتبط که شرکت صریحاً هرگونه مسئولیت ضمانت را از خود رفع مسئولیت می کند (ب.) سوء عمل، نواقص، یا خرابی بر اثر استفاده ی غلط، سوء استفاده، تصادف، غفلت، نصب، کاربری و نگهداری نامناسب، دزدی، خرابکاری، بلایای طبیعی، اختلال برق، سانحه، تناوب، تغییرات غیر مجاز، یا تعمیر توسط هر شخصی به جز افراد تعیین شده توسط شرکت، یا عمل خود شما یا دلایلی که از کنترل شرکت خارج است (ج.) هر خرابی که توسط شما بعد از اولین خرابی به وجود بیاید (د.) عدم سازگاری ایجاد شده توسط اجزای سخت افزار و/یا نرم افزار کامپیوتر شما.

7.2. شما می پذیرید که هیچ نرم افزاری خالی از خطا نیست و به شما توصیه می شود که از کامپیوتر خود نسخه های پشتیبان در فاصله های زمانی مناسب تهیه نمایید.

7.3. شرکت تضمین نمی کند که در صورت نقض شرایطی که در راهنمای کاربر یا این توافق نامه توضیح داده شده است، نرم افزار درست کار کند.

7.4. شرکت تضمین نمی کند که اگر شما به روزرسانی ها و ارتقاهای مشخص شده در بند 11.1 این توافق نامه را مرتب انجام ندهید، نرم افزار درست کار کند.

7.5. شرکت حفاظت از تهدیدات توصیف شده در راهنمای کاربر را بعد از انقضای دوره ی مشخص شده در بند 4.5 یا 4.6 این توافق نامه یا بعد از اتمام جواز استفاده ی این نرم افزار به هر دلیل، تضمین نمی کند.

7.6. شما موافقت می کنید که نرم افزار با تنظیمات استاندارد اعمال شده ی پیش فرض امن پرداز می باشد و این مسئولیت شما می باشد که نرم افزار را برای تامین نیازمندی های خودتان پیکربندی کنید.

7.7. ‏‏‫نرم افزاری که در دست دارید همین چیزی است که وجود دارد و شرکت استفاده و کارایی آن را ‫تضمین نمی کند، مگر هر ضمانت، شرایط، ادعا یا مفادی که طبق قوانین مربوطه قابل استثناء یا محدود شدن نباشد.

7.8. شرکت هیچ تضمین، شرایط، ادعا و مفادی (صریحا یا تلویحاً، با اساس نامه، قانون، عرف، کاربری یا غیره) برای هیچ موردی از جمله (و نه محدود به( عدم تخلف از حقوق شخص سوم، خرید و فروش، کیفیت مطلوب، شراکت یا کاربرد برای اهداف عمومی را تامین نمی کند. شما تمام اشتباهات و تمام ریسک های عملکرد و انتخاب نرم افزار برای دست یابی به مقاصدتان، و برای نصب، استفاده و نتیجه ی به دست آمده از نرم افزار را شخصاً بر عهده می گیرید.

7.9. بدون در نظر گرفتن شرایط و ضوابط این تفاهم نامه، شرکت هیچ تضمینی نمی کند که نرم افزار بدون خطا یا بدون وقفه یا بدون خرابی های دیگر باشد، یا اینکه بخشی یا تمام نیازهای شما که به شرکت اطلاع داده شده یا خیر برآورده کند.

8. محدودیت در مسئولیت

تا بیشترین حدی که قانون مربوطه اجازه می دهد، در هیچ شرایطی شرکت یا شرکایش نباید مسئول هیچ ضرری باشند، خواه این ضرر خاص، تصادفی، تنبیهی، غیر مستقیم و یا متعاقب و غیر از آن باشد (از جمله خسارات ناشی از دست دادن سود یا اطلاعات محرمانه یا اطلاعات دیگر، تعلیق کار، از دست دادن محرمانگی، خراب شدن، آسیب دیدگی یا از دست دادن داده ها یا برنامه ها، به دلیل انجام نشدن وظایفی شامل وظایف قانونی، وظایف اخلاقی یا وظایف نگهداری صحیح، غفلت، ضرر اقتصادی، و هر ضرر مالی دیگر)، و به دلیل هر روش استفاده ای مربوط به عدم توانایی استفاده از نرم افزار ، قانون خرابی یا پشتیبانی یا سرویس های دیگر، اطلاعات، نرم افزار و موارد مربوط به نرم افزار یا استفاده از آن که رخ داده باشد، تحت یا مرتبط به هر قانونی با هر ماده ای در این قرار داد یا نقض قرارداد یا هرگونه جرم (شامل غفلت، ارائه ی غلط، هر الزام مسئولیت جدی یا وظیفه( یا هر نقض قانون یا هر نقض ضمانت شرکت یا هر کدام از شرکایش حتی اگر به شرکت یا شرکایش در مورد امکان این خرابی ها هشدار داده شده باشد.

شما موافقت می کنید که در شرایطی که شرکت و شرکایش مسئول هستند، مسئولیت آن ها محدود به ارزش نرم افزار می باشد. در هیچ موردی مسئولیت آن ها از هزینه ای که برای نرم افزار به آن ها پرداخته شده است تجاوز نمی کند.

9. قانون حاکم و حل و فصل اختلافات

این توافق نامه از هر جهت تابع مقررات جمهوری اسلامی ایران از جمله قانون حمایت از حقوق پدیدآورندگان نرم افزارهای رایانه ای مصوب ۱۳۷۹ و آئین نامه اجرایی آن بوده و در صورت بروز هرگونه اختلاف در تفسیر و یا اجرای مفاد این توافق نامه ، موضوع در محاکم عمومی تهران قابل طرح و رسیدگی خواهد بود.

10. توافق کلی، قابلیت تقسیم، بدون لغو

این توافق نامه توافق کامل بین شما و شرکت می باشد و هر توافق نامه ، پیشنهاد، مکاتبه و یا آگهی شفاهی یا کتبی قبلی را با توجه به نرم افزار یا موضوع این توافق نامه لغو می کند. شما می پذیرید که این توافق نامه را خواندید، فهمیدید و با مفاد و شرایط آن موافق هستید. اگر هر بند از این توافق نامه یا بخشی از بندهای آن توسط دادگاه قضایی، نامعتبر، باطل، یا به هر دلیلی غیر قابل اجرا تشخیص داده شود، آن بند دقیقا مورد بازبینی قرار می گیرد تا قانونی و قابل اجرا باشد، و این باعث نمی شود تمام قرارداد از بین برود و این قرارداد با همان قوت و تاثیر، تا جایی که ممکن است و قانون اجازه می دهد به همان شکل اول آن باقی و موثر خواهد ماند. لغو هیچ کدام از مفاد و شرایط این توافق نامه نباید معتبر شناخته شود، مگر این که توسط شما و نماینده ی معتبر شرکت نوشته و امضا شود، و به شرطی که لغو هیچ یک از مفاد و شرایط این توافق نامه باعث لغو هیچ یک از مفاد قبلی، هم زمان یا بعدی آن نشود. عدم موفقیت شرکت در اصرار یا اعمال اکید هر کدام از بندهای این قرارداد یا هر حق دیگر نباید به معنی لغو هیچ کدام از بندها یا حق های این قرارداد تفسیر شود.

11. پشتیبانی

11.1. از هنگامی که این نرم افزار فعال شد (به استثنای نسخه ی آزمایشی نرم افزار)، شما حق دارید سرویس های زیر را برای دوره ی زمانی مشخص شده بر روی بسته ی نرم افزار (در صورتی که نرم افزار توسط یک رسانه ی واسط به دست شما رسیده باشد( و یا مشخص شده در حین دریافت )در صورتی که نرم افزار را از طریق اینترنت دریافت شده باشد( دریافت کنید:

· به روزرسانی نرم افزار از طریق اینترنت هنگامی که شرکت آن را در وب سایت خود یا دیگر سرویس های آنلاین منتشر کرده است. هر به روزرسانی که شما دریافت می کنید بخشی از این نرم افزار محسوب می شود و شامل شرایط توافق نامه می باشد.

· بر اساس این توافق‌نامه، از زمان دریافت محصول، پشتیبانی فنی از راه‌های زیر در اختیار شما قرار می‌گیرد:

 Email: support@amnpardaz.com

 Forum: forum.amnpardaz.com

 Support system: support.amnpardaz.com

11.2. اگر از نسخه ی آزمایشی یا نسخه رایگان نرم افزار استفاده می کنید حق دریافت پشتیبانی فنی را ندارید. همچنین شما حق انتقال مجوز یا حقوق برای استفاده از نرم افزار را به شخص دیگری ندارید.

12. انصراف از خرید

12.1. امکان انصراف از خرید به مدت ۳ روز پس از انجام خرید، برای خریدار امکان پذیر می باشد. در این صورت پس از استرداد مجوز خریداری شده به شرکت و غیرفعال سازی آن مطابق روال های امن پرداز، شرکت امن پرداز مکلف است بدون مطالبه هیچ گونه وجهی عین مبلغ دریافتی را در اسرع وقت به مصرف کننده مسترد نماید. در این حالت کاربر می بایست از روش های مشخص شده توسط شرکت درخواست خود را اعلام نماید و پس از ملاحظه این درخواست توسط مدیر فروش و تأیید آن، مبلغ به حساب مشتری بازگردانده می شود.

12.2 مدت زمان استرداد وجه با توجه به شرایط و ملزومات قانونی و اداری برای شرکت قابل تعیین نمی باشد و محدود به زمان بندی اعلام شده توسط شرکت خواهد بود که آن هم تقریبی و نادقیق است. درهرصورت شرکت تمامی سعی خود را در تسریع انجام درخواست مشتری اعمال خواهد نمود.

12.3. مشتری ملزم به ارائه مدارک و مستندات مورد درخواست شرکت برای بازپرداخت وجه به مشتری می باشد. در صورت استنکاف مشتری از تحویل مدارک درخواستی شرکت، مسئولیت تأخیر و یا عدم استرداد وجه بر عهده مشتری خواهد بود و شرکت مسئولیتی در بازپرداخت نخواهد داشت.

13. اطلاعات تماس شرکت

اگر هر سوالی در مورد این توافق نامه دارید و یا اگر می خواهید به هر دلیلی با شرکت تماس داشته باشید لطفاً با قسمت پشتیبانی شرکت ما تماس بگیرید:

www.Amnpardaz.com

forum.amnpardaz.com

support.amnpardaz.com

شرکت نرم افزاری امن پرداز. تمام حقوق محفوظ می باشد. نرم افزار و هر مستند همراه دیگری دارای حق کپی بوده و توسط قوانین حق کپی بین المللی و معاهده های حق کپی محفوظ نگه داشته می شود، همچنان که دیگر موارد و تعهدنامه های قانونی محفوظ نگه داشته می شوند.


انتخاب پوشه نصب

انتخاب پوشه نصب

در این مرحله پوشهای که میخواهید برنامه ضدویروس در آن نصب شود را انتخاب نمایید.

مسیر زیر به عنوان حالت پیش فرض در نظر گرفته شده است:

C:\Program Files\Padvish

برای تغییر مسیر نصب نرم‌افزار،آدرس مورد نظر را بصورت دستی وارد نموده یا بر روی دکمه‌ی Browse… کلیک نموده و مسیر مورد نظر را انتخاب نمایید.

پیشنهاد میشود از نصب برنامه ضدویروس در پوشهای که حاوی فایل یا پوشههای دیگر میباشد، خودداری نمایید زیرا پس از نصب دسترسی به آن فایلها محدود میگردد.

فضای خالی مسیر مورد نظر و فضای خالی مورد نیاز در پایین صفحه نمایش داده شده است.


آماده‌سازي براي نصب

آمادهسازی برای نصب

برای نصب نهایی نرم‌افزار، بر روی دکمه‌ی "نصب" کلیک نمایید.ممکن است فرایند نصب چند دقیقه طول بکشد. درصورتی که نسخه‌ای قدیمی‌تر از همین محصول روی سیستم نصب باشد، محصول به نسخه‌ی جدید، ارتقا (upgrade) پیدا می‌کند و نیاز به حذف (uninstall) نسخه قدیمی نمی‌باشد.


فرايند نصب

فرایند نصب

پس از نصب موفقیت‌آمیزِ نرم‌افزار، نیاز به راه‌اندازی مجدد سیستم می‌باشد که از طریق پیغامی اعلام خواهد شد.


فعال‌سازي برنامه

نصب و فعال‌سازي >

فعال‌سازي برنامه

فعالسازی برنامه

نوع برنامه (پادویش امنیت پیشرفته یا پادویش امنیت کامل) در زمان فعالسازی و با شماره سریالی که در اختیار دارید و آن را وارد می‌کنید، تعیین می‌شود. برای استفاده از پادویش امنیت کامل، می‌بایست مجوز استفاده امنیت کامل در زمان فعالسازی وارد شود.

برای استفاده از همه‌ی امکانات برنامه می‌بایست آن را فعال نمایید. در غیراین‌صورت یا در صورت انقضای مجوز استفاده برخی امکانات غیرفعال می‌شوند.

پس از نصب نرم‌افزار و اجرای آن به پنجره مدیریت مجوز هدایت می‌شوید و پیغامی مبنی بر فعال نمودن نرم‌افزار به شما داده می‌شود.

در این پنجره سه کلید زیر مشاهده می‌شود:

· خریداری مجوز استفاده:

با انتخاب این کلید به سایت پادویش هدایت می‌شوید و می‌توانید مجوز استفاده متناسب با نیازمندی‌های خود(آنتی ویروس پادویش نسخه امنیت کامل یا نسخه امنیت پیشرفته) را خریداری نمایید .

· فعالسازی دوره‌ی رایگان آزمایشی:

با انتخاب این کلید مجوز استفاده به مدت محدود برای شما فعال می‌شود.

· مجوز استفاده دارم و می‌خواهم آن را فعال کنم:

برای فعالسازی برنامه روی کلید " مجوز استفاده دارم و می‌خواهم آن را فعال کنم " کلیک نمایید. در این صورت صفحه مدیریت مجوز باز می‌شود که می‌توانید محصول را فعال نمایید.

نکته: دقت شود که در هنگام فعال‌سازی تاریخ سیستم درست باشد در غیر این صورت فعال سازی به درستی انجام نخواهد شد. به طور کلی در صورتی که تاریخ سیستم درست نباشد ممکن است مجوز استفاده نامعتبر شود.

در صورتی که مجوز استفاده خود را خریداری نکرده اید بر روی لینک"چگونه یک سریال دریافت کنم" کلیک نمایید. با انتخاب این لینک به سایت پادویش بخش محصولات هدایت می‌شوید و می‌توانید مجوز استفاده خود را خریداری نمایید.

در این قسمت امکان تعیین نوع فعالسازی وجود دارد.

· فعالسازی خودکار از طریق اینترنت (آنلاین)

· فعال سازی دستی به صورت غیربرخط

· فعال سازی مدیریت شده تحت سرور مدیریت پادویش

با انتخاب لینک "دیگر‌ راه‌های فعال‌سازی (بدون اینترنت یا سازمانی)" روش‌های دیگر فعال‌سازی نمایش داده می‌شود.

کاربران نسخه سازمانی می‌توانند از طریق فعال‌سازی نوع سوم (فعال سازی مدیریت شده تحت سرور مدیریت پادویش) نسبت به فعال سازی محصول خود اقدام نمایند.


فعال سازي خودکار از طريق اينترنت

مراحل فعالسازی خودکار از طریق اینترنت (آنلاین)

در صورتی که به اینترنت دسترسی دارید، برای فعالسازی نرم افزار از روش فعالسازی خودکار استفاده کنید.

در این صورت مراحل زیر را انجام دهید:

1- شماره سریالی که همراه محصول دریافت کرده اید را وارد نمایید. (برای استفاده از محصول پادویش امنیت کامل، می‌بایست شماره سریال مربوط به پادویش امنیت کامل را در این قسمت وارد نمایید.)

2- با زدن کلید اتمام، نرم افزار به صورت خودکار فعال میشود و پیام صحت فعالسازی را مشاهده خواهید کرد.


فعال سازي دستي به صورت غيربرخط

مراحل فعالسازی دستی به صورت غیربرخط (آفلاین)

در صورتی که به اینترنت برای فعالسازی نرم افزار دسترسی ندارید، میتوانید از روش فعالسازی دستی استفاده کنید.

در این صورت مراحل زیر را انجام دهید:

1- ابتدا لینک "دیگر راه های فعال‌سازی(بدون اینترنت یا سازمانی) " را انتخاب نمایید.

2- روش فعالسازی دستی به صورت غیربرخط را انتخاب کنید.

3- بر روی دکمه ادامه کلیک نمایید.

4- شماره سریالی که همراه محصول دریافت کردهاید را وارد نمایید. (اگر شماره سریال را نادرست وارد کنید، پیام نامعتبر بودن آن را خواهید دید.)

5- با زدن کلید "ذخیره درخواست فعال‌سازی" یک فایل با پسوند arf برای شما ساخته میشود.

6- فایل ساخته شده را برای شرکت امن پرداز بفرستید.

7- در جواب، برای شما یک فایل Activation Key با پسوند akf فرستاده خواهد شد.

8- با زدن کلید "درج کلید فعال‌سازی"، فایل مربوطه را درج کنید.

9- در صورت صحت، فعالسازی انجام شده و پیام آن را مشاهده خواهید نمود.

10- با زدن کلید اتمام، نرم افزار فعال میشود و پیام صحت فعالسازی را مشاهده خواهید کرد.


فعال سازي مديريت شده تحت سرور مديريت پادويش

مراحل فعال‌سازی مدیریت شده تحت سرور مدیریت پادویش

1- ابتدا لینک "دیگر راه های فعال‌سازی(بدون اینترنت یا سازمانی) " را انتخاب نمایید.

2- روش فعال سازی مدیریت شده تحت سرور مدیریت پادویش را انتخاب کنید.

3- بر روی دکمه ادامه کلیک نمایید .

4- نوع محصول (پادویش امنیت کامل یا پادویش امنیت پیشرفته ) را تعیین نمایید.

5- آدرس سرور، نام کاربری و کلمه‌ی عبور را وارد نموده و بر روی اتمام کلیک نمایید.

6- پس از چند لحظه محصول شما فعال می‌گردد.


مديريت مجوز استفاده

نصب و فعال‌سازي >

مديريت مجوز استفاده

مدیریت مجوز استفاده

این بخش در مورد مدیریت مجوز استفاده از ضدویروس به شما توضیح میدهد.
در این بخش میخوانید:

· درباره مجوز

· درباره کد فعالسازی

· مرور اطلاعات مجوز


درباره مجوز

درباره مجوز

مجوز، حق استفاده از نرمافزار ضدویروس و تبیین خدمات و پشتیبانی ارائه شده میباشد. هر مجوز بوسیلهی نوع و تاریخ انقضای آن قابل تعریف میباشد.


درباره کد فعال‌سازي

درباره‌ی کد فعالسازی

کد فعالسازی شمارهایست که همراه با محصول در اختیار شما قرار میگیرد. این کد برای فعالسازی محصول مورد نیاز میباشد.
کد فعالسازی رشتهای از اعداد یا حروف میباشد که خطوط فاصله آن را به پنج گروه مجزا تقسیم کردهاست.
به عنوان مثال

11111-11111-11111-11111-11111


مرور اطلاعات مجوز

مرور اطلاعات مجوز

برای مشاهده اطلاعات مجوز در صفحه اصلی روی لینک "مجوز استفاده" کلیک نمایید.

در پنجره جدید میتوانید اطلاعاتی نظیر شماره سریال، شناسه رایانه و تاریخ انقضای محصول خود را مشاهده نمایید.با انتخاب گزینه "افزودن مجوز جدید" می‌توانید مجوز استفاده جدید خود را فعال‌سازی نمایید.

با کلیک بر روی لینک شماره سریال میتوانید اطلاعات جامعتری از قبیل وضعیت فعال بودن و تاریخ شروع و پایان مجوز به دست آورید.


فعال سازي مجدد بر روي کامپيوتر جديد

نصب و فعال‌سازي >

فعال سازي مجدد بر روي کامپيوتر جديد

فعال‌سازی مجدد بر روی کامپیوتر جدید

اگر قصد تعویض ویندوز یا تغییر کامپیوتر را داشته باشید و بخواهید نرم افزار خود را روی کامپیوتر جدید نصب نمایید، نیازی به خرید سریال جدید نبوده و این کار با غیرفعال‌سازی امکان پذیرخواهد بود. برای این کار می‌بایست اقدامات زیر را انجام دهید:

1. روی کامپیوتر اول - که پادویش روی آن نصب و فعال است – نرم افزار پادویش را اجرا نمایید.

2. به بخش مدیریت مجوز بروید. در این‌جا شماره سریال خود را به صورت لینک خواهید دید. (اگر شماره سریال را جای دیگری ندارید، آن را در همین مرحله یادداشت کنید (

3. روی لینک شماره سریال کلیک نمایید. صفحه دیگری باز می‌شود که سریال یا سریال‌های موجود را نمایش می‌دهد.

.4سریالی را که می‌خواهید منتقل کنید انتخاب کرده و بر روی دکمه حذف کلیک نمایید.

.5دقت کنید که ارتباط سیستم با اینترنت حتما برقرار باشد. در صورت برقراری ارتباط با سرور فعال‌سازی، سریال شما غیرفعال و حذف خواهد شد.

.6اکنون شما می‌توانید از همین شماره سریال، برای فعال کردن پادویش روی کامپیوتر دوم خود استفاده نمایید.

نکته: اگر قصد تعویض ویندوز را دارید می‌توانید از همین روش استفاده کنید. فقط می‌بایست قبل از پاک کردن ویندوز قبلی و حذف ضدویروس، مراقب باشید که سریال را غیرفعال کنید.


تنظيمات برنامه

تنظیمات برنامه

این بخش شامل اطلاعات كامل دربارهی نحوهی پیكربندی و تنظیم عملكرد مولفههای مختلف این ضدویروس میباشد.
به منظور تغییر تنظیمات برنامه از دو طریق زیر میتوان به پنجرهی تنظیمات دسترسی پیدا كرد:

· ‏ با كلیك بر روی آیكون تنظیمات در دسترسی سریع

· با انتخاب گزینهی تنظیمات از فهرست زمینه

پنجره تنظیمات شامل قسمتهای زیر میباشد:

· تنظیمات محافظت

· تنظیمات شبکه

· تنظیمات اعلانات و گزارشها

· تنظیمات پیشرفته

اگر ضدویروس شما تحت Server اجرا میشود،Server میتواند تنظیمات نرمافزار شما را تعیین کند. اگر تنظیمات توسط Server قفل شده باشد به این معنی میباشد که شما اجازهی اعمال تغییر در تنظیمات مشخص شده از سوی Server را ندارید.

با انتخاب گزینه "بازنشانی تنظیمات این صفحه" می‌توانید تنظیمات پیشفرض را در هر قسمت اعمال نمایید. اگر ضدویروس شما تحت Server اجرا میشود، این تنظیمات پیشفرض را Server انتخاب میکند.


تنظيمات محافظت

تنظيمات برنامه >

تنظيمات محافظت

تنظیمات محافظت

· تنظیمات محافظت مستمر

· تنظیمات پویشگر

· تنظیمات کنترل ابزار

· تنظیمات استثنائات

· تنظیمات بهروزرسانی

· تنظیمات ضدباج‌گیر (مربوط به پادویش امنیت کامل)

· تنظیمات پویش‌‌های زمانبندی شده

· تنظیمات قرنطینه


تنظيمات محافظت مستمر

تنظیمات محافظت مستمر

پادویش نظارتی پیوسته بر رایانه‌ی شما دارد و از شما در برابر تهدیدات بدافزاری محافظت می‌کند. در این قسمت می‌توانید عملکرد محافظت مستمر پادویش را تنظیم کنید.

· فعال/غیرفعال کردن محافظت مستمر:

در همین صفحه میتوانید تعیین کنید که محافظت مستمر فعال یا غیرفعال باشد.

با انتخاب گزینه "تنظیمات پیشرفته" وارد صفحه تنظیمات محافظت مستمر می‌شوید.

· پویش بلادرنگ ابری:

در این قسمت می‌توانید موتور پویش بلادرنگ ابری را برای محافظت مستمر فعال نمایید.

· میزان حساسیت موتور هوشمند:

موتور تشخیص هوشمند توانایی تشخیص انواع جدید بدافزار را قبل از آنکه پایگاه امضا بهروز شود، دارد. در این قسمت می‌توانید میزان حساسیت موتور هوشمند را برای محافظت مستمر تنظیم نمایید. هر چه میزان حساسیت آن بالاتر باشد، احتمال تشخیص بدافزارهای جدید ناشناخته بیشتر می‌شود، اما در عوض پیغام‌های هشدار بیشتری نیز نمایش داده خواهد شد. هر چه میزان حساسیت آن کمتر باشد، پیغام‌های هشدار کاهش یافته و کارکرد نرم‌افزار روان‌تر خواهد بود. برای اکثر کاربران توصیه می‌شود که حساسیت این موتور روی کم تنظیم شود تا میزان هشدارها و مزاحمت نرم‌افزار برای کاربر حداقل شود، ضمن آنکه این موتور در حساسیت کم نیز توانایی خوبی در تشخیص بدافزارهای جدید دارد.

· تنظیمات پیشرفته:

در این قسمت، در صورت فعال بودن "محافظت در برابر بدافزارهای یواس‌بی (UMP) فعال باشد"، اگر فایلی از داخل دیسک یواس‌بی بخواهد اجرا شود، از طریق پیغام کشویی اطلاع داده میشود و از اجرای فایل جلوگیری میکند. برای اجرای فایل باید ابتدا آن را داخل دیسک سخت کپی کرده و سپس اجرا کنید. در غیر اینصورت اگر میخواهید حتما فایل از یواس‌بی اجرا شود، گزینه "منع اجرای برنامه از روی دیسک یواس‌بی" را در این قسمت غیرفعال کنید.

همچنین در صورت فعال بودن گزینه "محافظت از خود فعال باشد"، از فایل‌های موجود در پوشه نصب پادویش، رجیسترهای پادویش، سرویس پادویش و پردازه‌های پادویش محافظت صورت می‌گیرد.

در این قسمت می‌توانید تنظیمات فعال بودن حالت بی‌صدا را نیز انجام دهید.

· انتخاب فایل:

در این قسمت میتوانید نوع فایلهایی را که باید تحت محافظت مستمر قرار گیرد را از میان "انتخاب هوشمند فایل" و "پویش فایلهای دارای پسوند روبرو" انتخاب نمایید.

با گذاشتن تیک "پویش فایل‌های دارای پسوند روبرو" کادر "پسوند فایل" روشن شده و میتوانید پسوندهای مورد نظر را انتخاب نمایید.

· عملکرد پیش فرض

o        در صورت تشخیص یک تهدید:

دو نوع عملکرد محافظت مستمر با اولویت اول و دوم در برابر یافتن قطعی بدافزار را در اینجا میتوانید تعیین نمایید.

همچنین میتوانید تعیین نمایید که قبل از انجام اعمالی که با اولویت برای پویشگر مشخص میکنید، یک نسخه از فایلها را در قرنطینه ذخیره نماید. در صورت برداشتن تیک مربوطه، قرنطینه انجام نمیشود و در صورت حذف شدن دیگر هیچ نسخهای از آن نگهداری نمیشود.

o        مشکوک شدن به فایل:

تصمیمگیری در مواردی که محافظت مستمر مشکوک به یافتن فایلهای آلوده میباشد میتواند به دو صورت خودکار یا با پرسش از کاربر صورت بگیرد. در صورتی که گزینه "تصمیم‌گیری خودکار" انتخاب شود، میتوانید دو نوع عمل را با اولویت اول و دوم انتخاب نمایید که محافظت مستمر در صورت مشکوک شدن به یافتن بدافزار به صورت خودکار انجام دهد. در صورت انتخاب گزینه "از من بپرس"، در صورت مشکوک شدن به فایل از کاربر نوع تصمیم‌گیری پرسیده می‌شود.


تنظيمات پويشگر

تنظیمات پویشگر

شما در هر لحظه می‌توانید درخواست پویش از رایانه‌ی خود را بدهید. در این قسمت می‌توانید عملکرد پادویش را حین پویش‌های درخواستی تعیین نمایید. با کلیک بر روی "تنظیمات پیشرفته" وارد صفحه تنظیمات پویشگر می‌شوید:

· پویش بلادرنگ ابری:

در این قسمت می‌توانید موتور پویش بلادرنگ ابری را در پویشگر فعال نمایید.

· موتور تشخیص هوشمند:

در این قسمت میتوانید میزان حساسیت موتور هوشمند را تنظیم نمایید. با این کار موتور تشخیص هوشمند را که توانایی تشخیص انواع جدید بدافزار را قبل از آنکه پایگاه امضا بهروز شود دارد، برای پویشگر فعال میکنید. هر چه میزان حساسیت آن بالاتر باشد، احتمال تشخیص بدافزارهای جدید ناشناخته بیشتر می‌شود، اما در عوض پیغام‌های هشدار بیشتری نیز مشاهده خواهد شد. هر چه میزان حساسیت آن کمتر باشد، پیغام‌های هشدار کاهش یافته و کارکرد نرم‌افزار روان‌تر خواهد بود. برای اکثر کاربران توصیه می‌شود که حساسیت این موتور روی کم تنظیم شود تا میزان هشدارها و مزاحمت نرم‌افزار برای کاربر حداقل شود، ضمن آنکه این موتور در حساسیت کم نیز توانایی خوبی در تشخیص بدافزارهای جدید دارد.

· انتخاب فایل:

در این قسمت میتوانید نوع فایلهایی که باید پویش شوند را از میان همه فایلها، انتخاب هوشمند فایل و فایلهای با پسوند مشخص انتخاب نمایید.

با انتخاب گزینه "پویش فایل‌های دارای پسوند روبرو" کادر "پسوند فایل" روشن شده و میتوانید پسوندهای مورد نظر را انتخاب نمایید.

· پویش فایل فشرده:

در این قسمت میتوانید با زدن تیک "درون فایل‌های فشرده پویش شود" برنامه را طوری تنظیم کنید که فایلهای فشرده را نیز پویش کند. همچنین با تکمیل "حداکثر عمق پویش" میتوانید تعیین کنید که فایلهای فشرده حداکثر تا چه عمقی پویش شوند و حداکثر اندازه‌ی فایل فشرده جهت پویش نیز در این قسمت قابل تنظیم است.

· عملکرد پیش فرض

o        در صورت تشخیص یک تهدید:

دو نوع عملکرد پویشگر را با اولویت اول و دوم در برابر تشخیص یک تهدید، در اینجا میتوانید تعیین نمایید.

همچنین میتوانید تعیین نمایید که قبل از انجام اعمالی که با اولویت برای پویشگر مشخص میکنید، یک نسخه از فایلها را در قرنطینه ذخیره نماید. در صورت برداشتن تیک مربوطه، قرنطینه انجام نمیشود و در صورت حذف شدن دیگر هیچ نسخهای از آن نگهداری نمیشود.

o       مشکوک شدن به فایل:

تصمیمگیری در مواردی که پویشگر مشکوک به یافتن فایلهای آلوده میباشد میتواند به دو صورت تصمیم گیری خودکار یا با پرسش از کاربر صورت بگیرد. در صورتی که گزینه "تصمیم‌گیری خودکار" انتخاب شود، میتوانید دو نوع عمل را با اولویت اول و دوم انتخاب نمایید که پویشگر در صورت مشکوک شدن به یافتن بدافزار به صورت خودکار انجام دهد. همچنین در صورتی که گزینه "از من بپرس" انتخاب شود، در صورت مشکوک شدن به یافتن بدافزار از کاربر برای تصمیم‌گیری سوال می‌شود.


تنظيمات کنترل ابزار

تنظیمات کنترل ابزار

پادویش می‌تواند ابزارهای نامطمئنی که به رایانه شما متصل می‌شود را نظارت کرده و دسترسی به آن‌ها را غیرمجاز کند.

· فعال/غیرفعال کردن کنترل ابزار:

در همین صفحه می‌توانید تعیین نمایید که کنترل ابزار فعال یا غیرفعال باشد.

با کلیک بر روی "تنظیم قواعد" وارد صفحه تنظیمات کنترل ابزار می‌شوید

در این صفحه می‌توانید تنظیمات را برای هریک از ابزارهای زیر تعیین نمایید.

· دیسک یو‌اس‌بی

· دیسک نوری

· دستگاه‌های قابل حمل

· فلاپی درایو

· شبکه و مودم یواس‌بی

· بلوتوث

برای اطلاع از چگونگی اعمال تنظیمات به قسمت "تنظیمات قواعد ابزارها" مراجعه نمایید.

· فعال/غیرفعال کردن گزارش درایوها:

در این قسمت می‌توانید گزارش‌گیری از اتصال و حذف درایوها را فعال یا غیرفعال نمایید.

برای اطلاع از چگونگی اعمال تنظیمات گزارش درایوها به قسمت "تنظیمات گزارش درایوها" مراجعه نمایید.


تنظيمات قواعد ابزارها

تنظیمات قواعد ابزارها

برای هر ابزار، در قسمت مربوط به خود می‌توانید قاعده مورد نظر خود را تعیین نمایید. این قواعد شامل "مجاز"، "فقط دستگاه‌های مورد اعتماد"، "همه غیر مجاز"، "نوشتن فقط در دستگاه‌های مورد اعتماد" و "استفاده از قواعد پیشرفته" می‌باشد.

· مجاز: با انتخاب قاعده مجاز، دسترسی به تمامی ابزارهای مورد اعتماد مشخص شده مجاز می‌باشد.

· همه غیرمجاز به استثنای دستگاه‌های مورد اعتماد: با انتخاب این قاعده، دسترسی تنها به ابزارهای مورد اعتماد مجاز خواهد بود.

· همه غیرمجاز: با انتخاب این قاعده، تمامی دسترسی‌ها به ابزار مورد نظر بسته می‌شوند.

· نوشتن فقط در دستگاه‎‌های مورد اعتماد: با این انتخاب، از همه‌ی ابزارها می‌توانید بخوانید ولی عمل نوشتن را تنها می‌توان در ابزارهای مورد اعتماد انجام داد.

· استفاده از قواعد پیشرفته: با انتخاب این گزینه می‌توانید در صفحه‌ی قواعد پیشرفته‌ی ابزار مورد نظر، قواعدی را تنظیم نمایید.

· تنظیم ابزارهای مورد اعتماد:

در لینک روبروی هر ابزار تعداد ابزارهای مورد اعتماد نشان داده شده است. با کلیک بر روی آن لیست ابزارهای مورد اعتماد نشان داده می‌شود که می‌توانید ابزار مورد اعتماد دیگر به آن اضافه کرده یا از آن لیست حذف نمایید.

· افزودن ابزار مورد اعتماد: برای افزودن یک ابزار مورد اعتماد بر روی گزینه "افزودن" کلیک نمایید. صفحه‌ای باز می‌شود که می‌توانید ابزارهای متصل به رایانه خود را مشاهده نمایید. برای افزودن ابزار مورد نظر خود به لیست ابزارهای مورد اعتماد، آن را از لیست انتخاب کرده و با زدن گزینه "قبول" آن ابزار به لیست ابزارهای مورد اعتماد اضافه می‌شود.

· حذف یک ابزار مورد اعتماد: برای حذف یک ابزار مورد اعتماد، آن را از لیست انتخاب کرده و گزینه "حذف" را کلیک نمایید.

· تنظیم قواعد پیشرفته:

با انتخاب قواعد پیشرفته، صفحه قواعد ابزارها دیده میشود. هر قاعده شامل نام و تصمیم تعیین شده برای آن می‌باشد. در ابتدای این صفحه، تعداد ابزارهای مورد اعتماد شما نشان داده شده است که با کلیک بر روی آن همانطور که گفته شد می‌توانید ابزارهای مورد اعتماد خود را تعیین نمایید.

امکان افزودن قاعدهی جدید، ویرایش و حذف قواعد وجود دارد. به منظور ایجاد یک قاعده جدید روی دکمه "افزودن" کلیک نمایید و اطلاعات زیر را تکمیل کنید:

o        نام:

برای قاعده مورد نظر خود نامی وارد نمایید.

o        نام ابزار:

در این قسمت نام ابزار مشخص میشود. لطفا توجه کنید که با استفاده از منوی مربوطه میتوانید هریک از گزینههای "همه"، "دقیقا:" و "شامل:" را انتخاب کنید و بر اساس آن فیلد مذکور را پر کنید.

o        شناسه ابزار:

در این قسمت شناسه ابزار مشخص میشود. لطفا توجه کنید که با استفاده از منوی مربوطه میتوانید هریک از گزینههای "همه"، "دقیقا:" و "شامل:" را انتخاب کنید و بر اساس آن فیلد مذکور را پر کنید.

o        تصمیم:

در این قسمت تصمیم گرفته شده در این قانون اعم از مجاز با گزارش‌گیری، فقط خواندنی با گزارش‎گیری و انواع حالت‌های قوانین غیر مجاز مشخص میشود.

بعد از ایجاد قواعد می‌توانید آنها را ویرایش یا حذف نمایید. همچنین می‌توانید ترتیب اولویت آن‌ها را تغییر دهید. بدین منظور قسمت تغییر قواعد پیشرفته ابزار‌ها را مطالعه نمایید.


تغيير قواعد پيشرفته ابزارها

تغییر قواعد پیشرفته ابزارها

در این بخش موارد زیر توضیح داده می‌شود:

· ویرایش قاعده

· حذف قاعده

· تغییر ترتیب و اولویت‌ قواعد ابزارها

ویرایش: با استفاده از گزینه " ویرایش" میتوانید قواعد و دسترسیهای تعریف نموده را ویرایش کنید.

حذف: با استفاده از این گزینه " حذف" میتوانید یک قاعده یا دسترسی را حذف نمایید.

تغییر ترتیب و اولویت قواعد ابزارها: قواعد ابزارها از بالا به پایین اعمال شده و اولین قاعده‌ای که با دستگاه تطابق داشته باشد اعمال می‌شود.

با استفاده از گزینه "بالا" و "پایین" میتوانید ترتیب و اولویت قواعد تعریف شده روی ابزارهای جانبی را تغییر دهید. به عنوان مثال، اگر قاعده اول دسترسی‌ همه‌ی ابزارها را ببندد، قاعده‌های بعدی هرگز اعمال نمی‌شود.


تنظيمات گزارش درايوها

تنظیمات گزارش درایوها

در قسمت تنظیمات کنترل ابزار می‌توانید تنظیمات گزارش درایوها را نیز انجام دهید.

· در حالت پیش‌فرض، همه اتصال‌ و حذف درایوها را گزارش‌گیری می‌کند.

· در حالت دوم، همه اتصال و حذف درایوها به همراه نوشتن روی درایوهای خارجی را گزارش می‌کند. (این کار می‌تواند باعث ایجاد کندی در عملکرد سیستم در قبال درایوهای خارجی باشد.)

· در حالت سوم، همه اتصال و حذف درایوها به همراه خواندن و نوشتن روی درایوهای خارجی را گزارش می‌کند. (این کار می‌تواند باعث ایجاد کندی در عملکرد سیستم در قبال درایوهای خارجی باشد.)


تنظيمات استثنائات

تنظیمات استثنائات

شما می‌توانید پادویش را طوری تنظیم کنید که به برخی از تهدیدات حساسیت نشان ندهد. در این قسمت می‌توانید چنین استثنائاتی را تعیین کنید. با کلیک بر روی گزینه " تنظیم استثنائات" وارد صفحه مربوطه می‌شوید. در صفحه باز شده لیست موارد استثنا شده نشان داده شده است.

گزینه‌های "افزودن"، "ویرایش" و "حذف" برای ایجاد استثنائات، تغییر دادن آنها و حذف آنها وجود دارد.

برای ایجاد یک استثنا بر روی گزینه "افزودن" کلیک نمایید. با کلیک بر روی فلش موجود می‌بینید که امکان استثنا کردن بر اساس محتوی فایل، مسیر فایل و نام بدافزار وجود دارد.

· استثنا کردن بر اساس محتوای فایل: با انتخاب گزینه "توسط محتوای فایل" پنجره‌ی زیر نمایش داده می‌شود:

در این پنجره می‌توانید مشخص کنید که استثنا در پویشگر یا در محافظت مستمر یا در هر دو انجام شود. سپس نام و توضیح مورد نظر را وارد کرده و در ادامه مسیر فایل مورد نظر را انتخاب کنید. نکته: فایل انتخاب شده در هر مسیر دیگری نیز وجود داشته باشد مستثنی می‌شود.

· استثنا کردن بر اساس مسیر فایل: با انتخاب گزینه "توسط مسیر فایل" پنجره زیر نمایش داده می‌شود:

در این پنجره می‌توانید مشخص کنید که استثنا در پویشگر یا در محافظت مستمر یا در هر دو انجام شود. سپس نام و توضیح مورد نظر را وارد کرده و در ادامه پوشه یا فایل مورد نظر را انتخاب کنید.

* استثنا کردن توسط مسیر از تعدادی متغیر پشتیبانی می کند که به صورت داینامیک مسیر اصلی جایگزین آن ها خواهد شد. در پایین صفحه متغیرها نشان داده شده‌اند.

· استثنا کردن توسط نام بدافزار: با انتخاب گزینه " توسط نام بدافزار" پنجره زیر نمایش داده می‌شود:

در این پنجره می‌توانید مشخص کنید که استثنا در پویشگر یا در محافظت مستمر یا در هر دو انجام شود. سپس نام و توضیح مورد نظر را وارد کرده و در ادامه نام بدافزار را وارد کنید. همچنین می‌توانید در نام بدافزار از عبارت‌های * و ?نیز استفاده نمایید.


تنظيمات به‌روزرساني

تنظیمات بهروزرسانی

· فعال/غیرفعال کردن به‌روزرسانی خودکار:

در همین صفحه می‌توانید تعیین نمایید که به‌روزرسانی به صورت خودکار فعال باشد یا خیر.

با کلیک بر روی "تنظیمات به‌روزرسانی" وارد صفحه تنظیمات به‌روزرسانی می‌شوید

· به‌روزرسانی خودکار:

در این قسمت نیز می‌توانید نحوه به‌روزرسانی خودکار و دوره زمانی مورد نظر برای بهروزرسانی خودکار را تعیین نمایید.

· منابع بهروزرسانی:

در این قسمت می‌توانید منابع به‌روزرسانی را تعیین نمایید. با کلیک بر روی گزینه "افزودن" می‌توانید "مسیر محلی" یا "مسیر شبکه‌ای" را انتخاب نمایید.

o        مسیر محلی: برای افزودن مسیر محلی، نام و مسیر اتصال را وارد نمایید.

o        مسیر شبکه‌ای: برای افزودن مسیر شبکه‌ای، نام، نام دامنه، نام کاربری، کلمه‌ی عبور و مسیر اتصال را وارد نمایید.

به‌روزرسانی با توجه به لیست منابع به‌روزرسانی به ترتیب از اولین منبع تیک خورده شروع می‌شود. برای تغییر ترتیب و اولویت منابع از گزینه‌های "بالا" و "پایین" استفاده نمایید. امکان ویرایش و حذف منابع نیز در این قسمت وجود دارد.

· بازه‌ی بهروزرسانی:

در این قسمت با زدن یا برداشتن تیک نمایش هشدار میتوانید تعیین کنید که در صورت بهروز نبودن نرمافزار پس از تعداد روزی که میتوانید مشخص کنید، پیغام هشدار نمایش داده شود یا خیر.


تنظيمات ضدباج‌گير

تنظیمات ضدباج‌گیر (مربوط به پادویش امنیت کامل)

ضدباج‌گیر از اطلاعات شما در برابر تغییرات غیرمجاز محافظت می‌کند. با کلیک بر روی "تنظیمات پیشرفته" وارد صفحه تنظیمات ضدباج‌گیر می‌شوید. این تنظیمات شامل موارد زیر می‌باشد:

· تنظیمات داده‌بان

· تنطیمات محافظت از اطلاعات


تنظيمات داده‌بان

تنظیمات داده‌بان (مربوط به پادویش امنیت کامل)

داده‌بان یک پشتیبان سریع، سبک و دائمی از اطلاعات شما تهیه کرده و از حذف آن به علت اتفاقات نرم‌افزاری محافظت می‌نماید. بدین ترتیب حتی اگر بدافزاری بتواند سیستم شما را آلوده کند، داده‌بان اطلاعات شما را مصون نگه خواهد داشت. به علاوه شما خواهید توانست نسخه‌های قبلی فایل‌های خود را بازیابی کنید.

· فعال/غیرفعال نمودن داده‌بان:

با انتخاب این گزینه می‌توانید داده‌بان خود را فعال/غیرفعال نمایید.

· تعیین بازه زمانی مشخص برای ذخیره پشتیبان

بازه زمانی پشتیبان‌گیری می‌تواند در این قسمت تعیین شود. با انتخاب گزینه " در زمانی که من تعیین می‌کنم.." زمان‌بندی سفارشی فعال می‌شود.

· زمان‌بندی سفارشی، می‌توانید دو زمان برای تهیه پشتیبان‌تعیین نمایید.

· مشخص کردن زمان تهیه پشتیبان اصلی. در صورت روشن نبودن سیستم در این زمان، در اولین فرصت پشتیبان‌گیری انجام خواهد شد.

· مشخص نمودن زمان تهیه پشتیبان ثانویه

· فضای ذخیره‌سازی پشتیبان‌ها؛ امکان مدیریت حجم اشغال شده روی هر درایو سیستم وجود دارد. در حالت پیش فرض مدیریت فضای ذخیره‌سازی شده بر عهده نرم‌افزار (به صورت خودکار) می‌باشد. در غیر این صورت می‌توانید حداقل فضای رزروشده برای پشتیبان‌ها در هر درایو را بر حسب درصد تعیین نمایید.

· استثنائات؛ در این قسمت می‌‌توانید برنامه یا درایو مورد نظر خود را در برابر محافظت داده‌بان استثناء نمایید.

· استثنائات برنامه؛ با انتخاب گزینه «استثنائات برنامه....» می‌توانید اجازه دهید داده‌بان به برنامه مورد نظر اجازه‌ی دسترسی به پشتیبان‌ها را بدهد. این کار از طریق گزینه «افزودن ...» انجام می‌شود و مسیر برنامه قابل مشاهده می‌باشد و همچنین امکان حذف برنامه نیز وجود دارد.

· استثنائات درایو؛ با انتخاب گزینه «استثنائات درایو... » می‌توانید درایو مورد نظر را جهت محافظت نکردن داده‌بان یا هشدار درباره درایو پشتیبانی نشده از طریق گزینه «افزودن...» در لیست استثناء قراردهید. در این قسمت اطلاعاتی شامل نام درایو، نوع فایل سیستم و حجم نمایش داده می‌شود. همچنین امکان حذف درایو استثناء وجود دارد.

· با انتخاب گزینه «نمایش تنظیمات سرور» می‌توانید استثنائات تنظیم شده در سرور را مشاهده نمایید.


تنظيمات محافظت از اطلاعات

تنظیمات محافظت از اطلاعات (مربوط به پادویش امنیت کامل)

ضدباج‌گیر پادویش از داده‌های شما در برابر تغییرات غیرمجاز محافظت می‌کند. این محافظت شامل هرگونه تغییر اعم از رمزگذاری یا امحا می‌باشد.

· تعیین سطح محافظت؛ سطح محافظت مورد نظر را می‌توانید در سه حالت قرار دهید:

· خاموش: تمام سیستم‌های محافظتی غیر فعال خواهند شد.

· ابتدایی؛ محافظت در برابر تخریب گسترده در اطلاعات: این حالت فقط وقتی تلاش‌های متعددی برای تخریب اطلاعات شما پیدا شود به شما هشدار می‌دهد. این کار احتمال هشدارهای اشتباه را کم می‌کند، ولی ممکن است تعدادی از فایل‌های شما قبل از نمایش هشدار خراب شوند.

· پیشنهادی؛ محافظت به محض تلاش برای تخریب اطلاعات: این حالت به محض این که تلاشی برای تخریب اطلاعات شما پیدا شود به شما هشدار می‌دهد. برخی برنامه‌ها ‌ممکن است باعث نمایش هشدار اشتباه شوند.

· تعیین برنامه مورد نظر به عنوان یک برنامه قابل اعتماد؛ درصورتی که محافظت از اطلاعات با عملکرد معمولی بعضی برنامه‌ها تداخل داده داشته باشد می‌توانید از طریق گزینه «استثنائات...» آن را به لیست استثنائات اضافه نمایید.

· افزودن و حذف از لیست استئناء ؛ برای مشخص نمودن برنامه‌های قابل اعتماد خود، باید بر روی کلید «افزودن...» کلیک نموده و مسیر برنامه موردنظر را انتخاب نمایید. با این کار برنامه‌موردنظر به این لیست اضافه خواهد شد. پس از انتخاب هر برنامه، می‌توانید با انتخاب آن و کلیک بر روی کلید «حذف»، آن برنامه را از لیست برنامه‎‌های قابل اعتماد حذف نمایید.

· با انتخاب گزینه «نمایش تنظیمات سرور» می‌توانید استثنائات تنظیم شده در سرور را مشاهده نمایید.


تنظيمات پويش‌هاي زمان بندي شده

تنظیمات پویش‌های زمان‌بندی شده

با کلیک بر گزینه "تعیین زمانبندی" وارد صفحه تنظیمات پویش‌های زمانبندی شده می‌شوید. در این صفحه لیست پویش‌های زمان‌بندی شده نمایش داده می‌شود.

با کلیک بر روی گزینه "افزودن" ، پنجره زیر نمایش داده می‌شود که در این قسمت می‌توانید پویش زمانبندی شده را تنظیم کنید. برای این منظور نام، نوع پویش (کامل، سریع و سفارشی ) و نوع زمان‌بندی (هرساعت، هر روز‌، هر هفته و یک بار) و زمان شروع پویش را مشخص نمایید. با تعیین این موارد زمانبندی پویش مورد نظر به لیست پویش‌های زمانبندی شده اضافه می‌شود که می‌توان آن را ویرایش یا حذف کرد.

· اگر نوع زمان‌بندی را به صورت "هرساعت" تنظیم نمایید پنجره زیر نمایش داده می‌شود. برای مثال می‌توانید تعیین نمایید که از ساعت 10 هر 1 ساعت پویش مورد نظر انجام شود.

· اگر نوع زمان‌بندی را به صورت "هر روز" تنظیم نمایید پنجره زیر نمایش داده می‌شود. برای مثال می‌توانید تعیین نمایید که هر 3 روز یک بار از ساعت 12 پویش انجام شود.

· اگر نوع زمان‌بندی را به صورت "هر هفته" تنظیم نمایید پنجره زیر نمایش داده می‌شود. برای مثال می‌توانید تعیین نمایید که هر شنبه از ساعت 12 پویش انجام شود.

· اگر نوع زمانبندی را به صورت "یک بار" تنظیم نمایید پنجره زیر نمایش داده می‌شود. برای مثال می‌توانید تعیین نمایید که یک بار در ساعت 9 پویش انجام شود.


تنظيمات قرنطينه

تنظیمات قرنطینه

پادویش می‌تواند در زمان پاکسازی یا حذف بدافزار یک نسخه از آن را در قرنطینه جهت بازیابی نگهداری کند. برای اعمال این تنظیمات روی گزینه "تنظیمات قرنطینه" کلیک نمایید. صفحه‌ای باز می‌شود که در آن امکان تعیین محدودیت‌های قرنطینه وجود دارد.

· حداکثر تعداد فایل:

با انتخاب این گزینه میتوانید حداکثر تعداد فایلهای نگهداری شده در قرنطینه را تعیین نمایید.

· حداکثر حجم نگهداری:

با انتخاب این گزینه میتوانید حداکثر حجم فایلهای نگهداری شده در قرنطینه را تعیین نمایید.

· در صورت برخورد با محدودیتها:

در این قسمت میتوان تعیین کرد که در صورت بروز محدودیت، چه عملی انجام شود.


تنظيمات شبکه

تنظيمات برنامه >

تنظيمات شبکه

تنظیمات شبکه

· تنظیمات دیوار آتش

· تنظیمات جلوگیری از نفوذ

· تنظیمات شبکه ابری پادویش

· تنظیمات کارگزار پراکسی


تنظيمات ديوار آتش

تنظیمات دیوار آتش

در این قسمت میتوانید تنظیمات مربوط به دیوار آتش را مدیریت نمایید.

· فعال/غیرفعال کردن دیوار آتش:
از منوی بالای صفحه میتوانید انتخاب کنید که دیوار آتش فعال یا غیرفعال باشد. این عمل به محض تغییر اعمال می‌‍‌‌شود.

· انتخاب پروفایل فعلی:
در این قسمت میتوان تعیین کرد که در صورت اتصال به شبکه جدید، چه پروفایلی به صورت پیشفرض برای آن در نظر گرفته شود. گزینههای موجود عبارتند از:

o        پروفایل عمومی

o        پروفایل اداری

o        پروفایل خانگی

o        ویرایش فایل‌ها : با انتخاب این گزینه وارد صفحه ویرایش پروفایل‌ها می‌شوید.

· تنظیمات پروفایلهای شبکه

· قواعد برنامه‌

· قواعد شبکه


تنظيمات پروفايل‌هاي شبکه

تنظیمات پروفایلهای شبکه

تنظیمات پروفایلهای شبکه در قسمت تنظیمات دیوار آتش انجام میشود. در قسمت پروفایل فعلی، با انتخاب گزینه‌ی "ویرایش پروفایل‌ها" صفحه‌ای باز می‌شود که پروفایلهای موجود نشان داده شدهاست و عملیات زیر را میتوان روی آن‌ها انجام داد:

· افزودن پروفایل جدید
به منظور ایجاد پروفایل جدید روی گزینه "افزودن" کلیک نمایید. در صفحه‌ای که باز میشود نام پروفایل و توضیحی درباره آن وارد نمایید.

· ویرایش پروفایل
به منظور ویرایش هریک از پروفایل‌ها روی گزینه "ویرایش" کلیک نمایید و اطلاعات آن را ویرایش نمایید.

· انتخاب به عنوان پروفایل فعال
با انتخاب هریک از پروفایل‌ها و کلیک بر روی گزینه "انتخاب به عنوان پروفایل فعال" آن پروفایل به عنوان پروفایل پیش‌فرض تعیین می‌شود.

· در صورت اتصال به شبکه جدید
در این قسمت تعیین می‌کنید که در صورت اتصال به یک شبکه جدید از کاربر برای نوع پروفایل سوال شود یا یکی از پروفایل‌ها را برای این منظور انتخاب می‌کنید.

با کلیک بر روی هریک از پروفایل‌ها صفحه‌ای باز می‌شود که نام و توضیحات مربوط به آن پروفایل، همچنین شبکههای پروفایل مذکور و اطلاعات آن‌ها شامل شبکه ((Network، ماسک شبکه (Net Mask) و درگاه شبکه (Gateway) نشان داده میشوند. با انتخاب هریک از شبکهها و کلیک روی دکمه حذف، میتوان شبکه مورد نظر را از پروفایل مذکور حذف کرد.


قواعد برنامه

تنظیمات قواعد برنامه

با کلیک بر گزینه "قواعد برنامه" صفحه‌ای باز می‌شود که که می‌توانید قواعد برنامه‌ها را در آن تنظیم نمایید.

قواعد برنامهها: در این قسمت قواعد دیوار آتش در لایهی برنامه ایجاد و ویرایش میشوند.

در قسمت میانی صفحه جدولی وجود دارد که قواعد تعریف شده توسط کاربر را نشان میدهد. این جدول حاوی نام قاعده و تصمیم مورد نظر برای آن قاعده می‌باشد. با کلیک بر روی هریک از قواعد اطلاعات مربوط به آن شامل نام نرم افزار، پورت محلی، آدرس بیرونی، پورت بیرونی، پروتکل، جهت ارتباط، تصمیم و گزارش‌گیری در پایین جدول نشان داده می‌شود. با استفاده از گزینه‌های "بالا" و "پایین" میتوان اولویت اعمال شدن یک قاعده در میان سایر قواعد را بالاتر یا پایینتر برد. گزینه‌های افزودن، ویرایش و حذف نیز برای ایجاد قواعد، تغییر دادن آنها و حذف آنها وجود دارد. با کلیک بر روی گزینه "افزودن"، صفحهی قاعده‌ی برنامه باز میشود که با تکمیل اطلاعات زیر در آن میتوان یک قاعده جدید تعریف کرد:

· نام قاعده:
برای قاعده مورد نظر خود نامی تعیین نمایید.

· مسیر برنامه:
با کلیک روی دکمه جستجو، میتوانید مسیر فایل اجرایی را که قصد قرار دادن قاعده برای آن دارید، انتخاب کنید.

· هسته‌ی ویندوز:
با انتخاب این گزینه قاعده را برای هسته‌ی ویندوز اعمال می‌کند.

· تصمیم:
در این قسمت میتوانید مجاز یا غیرمجاز بودن رخدادهای منطبق با قاعده تعریف شده را تعیین نمایید.

· جهت ارتباط:

در این قسمت میتوانید ورودی و یا خروجی بودن جهت ارتباط را تعیین کنید. به این معنی که آیا قاعده موردنظر مربوط به ارتباطاتی است که از خارج با کامپیوتر شما برقرار میشوند یا ارتباطاتی که از داخل کامپیوتر شما با خارج برقرار میگردند.

· پروتکل ارتباطی:
در این قسمت میتوانید پروتکل ارتباطی را از میان پنج گزینه "همه"، "TCP" ، "UDP "، "ICMP" و "IP" انتخاب نمایید.

· پورت بیرونی:
در این قسمت میتوانید شماره پورت بیرونی مورد نظر را وارد کنید.

· پورت محلی:
در این قسمت میتوانید پورت محلی مورد نظر را وارد کنید.

· آدرس بیرونی:
در این قسمت میتوانید آدرس IP بیرونی مورد نظر را وارد کنید.

· گزارش‌گیری:
در انتهای صفحه تعیین می‌کنید که از قاعده مورد نظر گزارش تهیه شود یا خیر. با انتخاب گزارش‌گیری، میتوان گزارش وقایع این قاعده را در برگه گزارشها مشاهده کرد. در صورت عدم انتخاب این گزینه، گزارشهای وقایع در برگه گزارشها ثبت نمیگردند.

هنگام ویرایش قواعد نیز اطلاعات همین کادر باید تغییر یابند. برای حذف هر قاعده میتوان رو آن کلیک کرده و دکمه حذف را کلیک کرد.

در لیست قواعد دو گزینه وجود دارد که از طریق آنها میتوان انتخاب کرد که درصورتی که رخدادی (به تفکیک ورودی و خروجی) با هیچیک از قواعد تعریف شده انطباق نداشت، آیا اجازه انجام شدن به آن داده شود و یا از آن جلوگیری گردد .

برای اطلاعات بیشتر در مورد قواعد برنامهها و تفاوت آنها با قواعد بستهها به قسمت مفاهیم و تعاریف مراجعه کنید.


قواعد شبکه

تنظیمات قواعد شبکه

با کلیک بر گزینه "قواعد شبکه" صفحه‌ای باز می‌شود که می‌توانید قواعد شبکه را در آن تنظیم نمایید.

قواعد شبکه:

در این قسمت قواعد دیوار آتش در لایهی بسته ایجاد و ویرایش میشوند.

در قسمت میانی صفحه جدولی وجود دارد که قواعد تعریف شده توسط کاربر را نشان میدهد. این جدول حاوی نام قاعده و تصمیم مورد نظر برای آن قاعده می‌باشد. با کلیک بر روی هریک از قواعد اطلاعات مربوط به آن شامل آدرس محلی، پورت محلی، تصمیم، آدرس بیرونی، پورت بیرونی، جهت ارتباط و پروتکل در پایین جدول نشان داده می‌شود. با استفاده از گزینه‌های "بالا" و "پایین" میتوان اولویت اعمال شدن یک قاعده در میان سایر قواعد را بالاتر یا پایینتر برد. گزینه‌های افزودن، ویرایش و حذف نیز برای ایجاد قواعد، تغییر دادن آنها و حذف آنها وجود دارد. با کلیک بر روی گزینه "افزودن"، صفحهی قاعده‌ی شبکه باز میشود که با تکمیل اطلاعات زیر در آن میتوان یک قاعده جدید تعریف کرد:

· نام قاعده:
برای قاعده مورد نظر خود نامی تعیین نمایید.

· تصمیم:
در این قسمت میتوانید مجاز یا غیرمجاز بودن رخدادهای منطبق با قاعده تعریف شده را تعیین نمایید.

· جهت ارتباط:
در این قسمت میتوانید ورودی و یا خروجی بودن جهت ارتباط را تعیین کنید. به این معنی که آیا قاعده موردنظر مربوط به ارتباطاتی است که از خارج با کامپیوتر شما برقرار میشوند یا ارتباطاتی که از داخل کامپیوتر شما با خارج برقرار میگردند.

· پروتکل ارتباطی:
در این قسمت میتوانید پروتکل ارتباطی را از میان پنج گزینه "همه"، "TCP" ، "UDP "، "ICMP" و "IP" انتخاب نمایید.

· پورت بیرونی:
در این قسمت میتوانید شماره پورت بیرونی مورد نظر را وارد کنید.

· پورت محلی:
در این قسمت میتوانید پورت محلی مورد نظر را وارد کنید.

· آدرس بیرونی:
در این قسمت میتوانید آدرس IP بیرونی مورد نظر را وارد کنید.

· آدرس محلی:
در این قسمت میتوانید آدرس محلی مورد نظر را وارد کنید.

هنگام ویرایش قواعد نیز اطلاعات همین کادر باید تغییر یابند. برای حذف هر قاعده میتوان رو آن کلیک کرده و دکمه حذف را کلیک کرد.

برای اطلاعات بیشتر در مورد قواعد بستهها و تفاوت آنها با قواعد برنامهها به قسمت مفاهیم و تعاریف مراجعه کنید.


تنظيمات جلوگيري از نفوذ

تنظیمات جلوگیری از نفوذ

سیستم جلوگیری از نفوذ، از رایانه‌ شما در برابر حملات از طریق شبکه محافظت می‌کند. در این قسمت می‌توانید تنظیمات مربوط به جلوگیری از نفوذ را مدیریت نمایید.

· فعال/ غیر فعال کردن سیستم جلوگیری از نفوذ:

در حالت پیش فرض ،سیستم جلوگیری از نفوذ فعال می‌باشد. با گذاشتن و برداشتن تیک می‌توانید سیستم جلوگیری از نفوذ را فعال/غیر فعال نمایید. این عمل به محض تغییر اعمال می‌شود.

· تنظیمات جلوگیری از نفوذ

برای اعمال تنظیمات روی گزینه "تنظیمات پیشرفته" کلیک نمایید. برای فعال شدن سیستم جلوگیری از نفوذ بایستی دیوار آتش فعال باشد. در صورت فعال بودن این سیستم قادر به یافتن برخی حملات از جمله حملات ویروسی، حملات Port Scan، حملات SYN Flood و حملات Fragmented packets می‌‌باشد.


تنظيمات شبکه ابري پادويش

تنظیمات شبکه ابری پادویش

· فعال/ غیر فعال کردن شبکه ابری پادویش:

با روشن کردن شبکه ابری پادویش باعث می‌شوید که پادویش سریع‌تر از تهدیدات روز باخبر شده و محافظت کامل‌تری برای همه کاربران پادویش ممکن شود.


تنظيمات کارگزار پراکسي

تنظیمات کارگزار پراکسی

در صورتی که جهت اتصال به اینترنت نیاز به تنظیم کارگزار پراکسی دارید از این قسمت استفاده کنید. با کلیک بر گزینه "تنظیمات پیشرفته"، وارد صفحه تنظیمات پراکسی می‌شوید.

· ارتباط مستقیم با اینترنت

· ارتباط از طریق کارگزار پراکسی: با انتخاب این گزینه باید نوع پراکسی، آدرس و پورت پراکسی را مشخص نمایید. همچنین با انتخاب گزینهی "کارگزار پراکسی نیاز به احراز هویت دارد" میتوانید نام کاربری و کلمه‌ی عبور پراکسی خود را وارد کنید.


تنظيمات اعلانات و گزارش ها

تنظيمات برنامه >

تنظيمات اعلانات و گزارش ها

تنظیمات اعلانات و گزارش‌ها

· تنظیمات اعلانات

· تنظیمات گزارش‌ها


تنظيمات اعلانات

تنظیمات اعلانات

در این قسمت می‌توانید اعلانات و هشدارهایی که پادویش نمایش می‌دهد را تنظیم کنید. با کلیک بر گزینه "تنظیم اعلانات" وارد صفحه مورد نظر می‌شوید.

در این قسمت تعیین می‌کنید که در صورت قدیمی بودن پایگاه امضا و عدم پویش کامل بیش از تعداد روز مورد نظر پادویش اخطاری اعلام نماید. همچنین با زدن یا برداشتن تیک هر کدام از هشدارها مشخص می‌کنید کدامیک از آنها نمایش داده شوند و همچنین میتوانید تعیین نمایید که هشدارها و پرسش‌ها پس از چه مدت زمانی بسته شوند.

لازم به ذکر است که هشدارها و اعلان‌های پشتیبان‌گیری مربوط به پادویش امنیت کامل می‌باشد.


تنظيمات گزارش‌ها

تنظیمات گزارشها

در این قسمت مواردی که توسط پادویش در گزارش‌ها ثبت می‌شود، قابل کنترل است. با کلیک بر روی گزینه "تنظیم گزارش‌ها" وارد صفحه مربوطه می‌شوید. در این برگه میتوانید محتویات گزارشگیری را مدیریت نمایید.

· محدودیت گزارشگیری:

· حداکثر تعداد گزارش‌ها:
با انتخاب این گزینه میتوانید حداکثر تعداد گزارشهایی که در سیستم ذخیره میشود را تعیین نمایید.

· گزارشهای قدیمی:
با انتخاب این گزینه میتوانید تعیین کنید که گزارشهای قدیمیتر از تعداد روزهای دلخواه شما پاک شوند.

· گزارش‌گیری از موارد درخواست شده

· گزارش‌گیری از رخدادهای دیوار آتش

· گزارش‌گیری از رخدادهای سامانه‌ی جلوگیری از نفوذ

· گزارش‌گیری از رخدادهای کنترل ابزار

· گزارش‌گیری از رخدادهای سیستمی

· گزارش‌گیری از پویش‌های انجام شده

· گزارش‌گیری از تهدیدات یافت شده


تنظيمات پيشرفته

تنظيمات برنامه >

تنظيمات پيشرفته

تنظیمات پیشرفته

در این برگه می‌توانید تنظیمات زیر را انجام دهید:

· کلمه‌ی عبور

· ذخیره و بازیابی تنظیمات


کلمه عبور

کلمه‌ی عبور

جهت محافظت تنظیمات خود از تغییر توسط افراد غیرمجاز، می‌توانید برای آن‌ها کلمه‌ی عبور تعریف کنید. این قسمت به طور پیش فرض غیرفعال می‌باشد.

با فعال‌کردن این گزینه، صفحه‌ی زیر نمایش داده می‌شود. در صورت داشتن کلمه‌ی عبور پیشین آن را وارد کرده و سپس کلمه عبور جدید را وارد کرده و آن را تایید نمایید.

اگر بعد از قراردادن کلمه‌ی عبور، بخواهید تغییراتی را در تنظیمات نرم افزار ایجاد نمایید، می‌بایست ابتدا کلمه‌ی عبور را وارد نمایید. با این عمل، مجوز اعمال تغییرات به شما داده خواهد شد.


ذخيره و بازيابي تنظيمات

ذخیره و بازیابی تنظیمات

از این قسمت می‌توانید تنظیمات فعلی را جهت نگهداری در فایلی ذخیره کنید یا فایلی را که قبلا ذخیره کرده‌اید بازیابی کنید.

برای ذخیره تنظیمات بر روی کلید "ذخیره تنظیمات" کلیک نموده و سپس مسیری راکه می‌خواهید فایل در آن ذخیره شود انتخاب نموده تا فایل مورد نظر درآن با پسوند pcf ذخیره شود.

برای بازیابی تنظیمات، با فشردن کلید "بازیابی تنظیمات" و انتخاب مسیر فایل pcf، تنظیمات قابل بازیابی می‌باشد. در صورتی که به هر شکل فایل pcf دچار تغییر شده باشد، بازیابی تنظیمات از روی آن با نمایش اخطار به کاربر مواجه می‌شود.


برنامه‌هاي متن باز استفاده شده

برنامههای متنباز استفاده شده

هدف از این متن، بیان برنامههای متنباز استفاده شده در ضدویروس میباشد.

· BeaEngine

· bsdiff

· bzlib

· CryptoPP 5.6.0

· Curl 7.21.6

· dirent.h

· hde32

· Lua

· NSIS

· ntstatstr.h

· OpenSSL

· Qt

· Sqlite3

· zlib

مجوزهای این برنامهها را میتوانید در قسمت مجوزها مشاهده کنید.


مجوزها

برنامه‌هاي متن باز استفاده شده >

مجوزها

مجوزهای برنامههای متنباز

مجوزهای برنامههای متنباز استفاده شده در ضدویروس، در این قسمت قرار دارد.

· BeaEngine

This library is released under LGPL license. That means you can use it in your projects even if they are under free or proprietary licenses. You don't have to modify your license (if there is one) and you don't have to publish your source code. But, if you improve BeaEngine, you have to publish the modified library under one of the following license: LGPL or GPL.

====================================================================

· bsdiff

Copyright 2003-2005 Colin Percival

Copyright 2012 Matthew Endsley

All rights reserved

Redistribution and use in source and binary forms, with or without modification, are permitted providing that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the

documentation and/or other materials provided with the distribution.

THIS SOFTWARE IS PROVIDED BY THE AUTHOR ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL

DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

====================================================================

· bzlib

Copyright (C) 1996-2002 Julian R Seward. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.

2. The origin of this software must not be misrepresented; you must not claim that you wrote the original software. If you use this software in a product, an acknowledgment in the product documentation would be appreciated but is not required.

3. Altered source versions must be plainly marked as such, and must not be misrepresented as being the original software.

4. The name of the author may not be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE AUTHOR ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL

DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

====================================================================

· CryptoPP

Compilation Copyright (c) 1995-2009 by Wei Dai. All rights reserved.

This copyright applies only to this software distribution package as a compilation, and does not imply a copyright on any particular file in the package.

The following files are copyrighted by their respective original authors,and their use is subject to additional licenses included in these files.

mars.cpp - Copyright 1998 Brian Gladman.

All other files in this compilation are placed in the public domain byWei Dai and other contributors.

I would like to thank the following authors for placing their works into the public domain:

Joan Daemen - 3way.cpp

Leonard Janke - cast.cpp, seal.cpp

Steve Reid - cast.cpp

Phil Karn - des.cpp

Andrew M. Kuchling - md2.cpp, md4.cpp

Colin Plumb - md5.cpp

Seal Woods - rc6.cpp

Chris Morgan - rijndael.cpp

Paulo Baretto - rijndael.cpp, skipjack.cpp, square.cpp

Richard De Moliner - safer.cpp

Matthew Skala - twofish.cpp

Kevin Springle - camellia.cpp, shacal2.cpp, ttmac.cpp, whrlpool.cpp, ripemd.cpp

Permission to use, copy, modify, and distribute this compilation for any purpose, including commercial applications, is hereby granted without fee, subject to the following restrictions:

1. Any copy or modification of this compilation in any form, except in object code form as part of an application software, must include the above copyright notice and this license.

2. Users of this software agree that any modification or extension they provide to Wei Dai will be considered public domain and not copyrighted unless it includes an explicit copyright notice.

3. Wei Dai makes no warranty or representation that the operation of the software in this compilation will be error-free, and Wei Dai is under no obligation to provide any services, by way of maintenance, update, or otherwise.

THE SOFTWARE AND ANY DOCUMENTATION ARE PROVIDED "AS IS" WITHOUT EXPRESS OR IMPLIED WARRANTY INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT WILL WEI DAI OR ANY OTHER CONTRIBUTOR BE LIABLE FOR DIRECT, INCIDENTAL OR CONSEQUENTIAL DAMAGES, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

4. Users will not use Wei Dai or any other contributor's name in any publicity or advertising, without prior written consent in each case.

5. Export of this software from the United States may require a specific license from the United States Government. It is the responsibility of any person or organization contemplating export to obtain such a license before exporting.

6. Certain parts of this software may be protected by patents. It is the users' responsibility to obtain the appropriate licenses before using those parts.

If this compilation is used in object code form in an application software, acknowledgement of the author is not required but would be appreciated. The contribution of any useful modifications or extensions to Wei Dai is not required but would also be appreciated.

====================================================================

· CURL

COPYRIGHT AND PERMISSION NOTICE Copyright (c) 1996 - 2009, Daniel Stenberg, <daniel@haxx.se>. All rights reserved.

Permission to use, copy, modify, and distribute this software for any purpose with or without fee is hereby granted, provided that the above copyright notice and this permission notice appear in all copies.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER IABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE OFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other ealings in this Software without prior written authorization of the copyright holder.

====================================================================

· Dirent.h

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the ``Software''), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions: The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED ``AS IS'', WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL TONI RONKKO BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE

====================================================================

· hde32

Hacker Disassembler Engine 32

Copyright (c) 2006-2009, Vyacheslav Patkov.

All rights reserved.

====================================================================

· Lua

Lua is free software distributed under the terms of the MIT license reproduced below. Lua may be used for any purpose, including commercial purposes, at absolutely no cost. No paperwork, no royalties, no GNU-like "copyleft" restrictions, either. Just download it and use it.

Lua is certified Open Source software. Its license is compatible with GPL. Lua is not in the public domain and PUC-Rio keeps its copyright. The spirit of the Lua license is that you are free to use Lua for any purpose at no cost without having to ask us. The only requirement is that if you do use Lua, then you should give us credit by including the copyright notice somewhere in your product or its documentation. A nice, but optional, way to give us further credit is to include a Lua logo and a link to our site in a web page for your product. The Lua language is entirely designed, implemented, and maintained by a team at PUC-Rio in Brazil. The implementation is not derived from licensed software.

Copyright © 1994–2012 Lua.org, PUC-Rio.

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions: The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

Before Lua 5.0, Lua used its own license, which were very close to the zlib license and others, but not quite the same. Check the source distribution for the exact license text for each version before Lua 5.0. Nevertheless, if you wish to use those old versions, you may hereby assume that they have all been re-licensed under the MIT license.

====================================================================

· NSIS

This software is provided 'as-is', without any express or implied warranty. In no event will the authors be held liable for any damages arising from the use of this software.

Permission is granted to anyone to use this software for any purpose, including commercial applications, and to alter it and redistribute it freely, subject to the following restrictions:

1. The origin of this software must not be misrepresented; you must not claim that you wrote the original software. If you use this software in a product, an acknowledgment in the product documentation would be appreciated but is not required.

2. Altered source versions must be plainly marked as such, and must not be misrepresented as being the original software.

3. This notice may not be removed or altered from any source distribution.

====================================================================

· Ntstatstr.h

(C) Copyright 1995 - 2005 OSR Open Systems Resources, Inc.

All Rights Reserved

This sofware is supplied for instructional purposes only.

OSR Open Systems Resources, Inc. (OSR) expressly disclaims any warranty for this software.

THIS SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING, ITHOUT LIMITATION, THE IMPLIED WARRANTIES OF MECHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. THE ENTIRE RISK ARISING FROM THE USE OF THIS SOFTWARE REMAINS WITH YOU.

OSR's entire liability and your exclusive remedy shall not exceed the price paid for this material. In no event shall OSR or its suppliers be liable for any damages whatsoever (including, without limitation, damages for loss of business profit, business interruption, loss of business information, or any other pecuniary loss) arising out of the use or inability to use this software, even if OSR has been advised of the possibility of such damages. Because some states/ jurisdictions do not allow the exclusion or limitation of liability for consequential or incidental damages, the above limitation may not apply to you.

OSR Open Systems Resources, Inc.

105 Route 101A Suite 19

Amherst, NH 03031 (603) 595-6500 FAX: (603) 595-6503

====================================================================

· OpenSSL

Copyright (c) 1998-2011 The OpenSSL Project.

All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.

3. All advertising materials mentioning features or use of this software must display the following acknowledgment::

"This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"

4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.

5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.

6. Redistributions of any form whatsoever must retain the following acknowledgment:

"This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"

THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

====================================================================

· Qt

Qt is licensed under a commercial and open source license (GNU Lesser General Public License version 2.1).

====================================================================

· SQLite3

SQLite Copyright

All of the deliverable code in SQLite has been dedicated to the public domain by the authors. All code authors, and representatives of the companies they work for, have signed affidavits dedicating their contributions to the public domain and originals of those signed affidavits are stored in a firesafe at the main offices of Hwaci. Anyone is free to copy, modify, publish, use, compile, sell, or distribute the original SQLite code, either in source code form or as a compiled binary, for any purpose, commercial or non-commercial, and by any means.

The previous paragraph applies to the deliverable code in SQLite - those parts of the SQLite library that you actually bundle and ship with a larger application. Portions of the documentation and some code used as part of the build process might fall under other licenses. The details here are unclear. We do not worry about the licensing of the documentation and build code so much because none of these things are part of the core deliverable SQLite library.

All of the deliverable code in SQLite has been written from scratch. No code has been taken from other projects or from the open internet. Every line of code can be traced back to its original author, and all of those authors have public domain dedications on file. So the SQLite code base is clean and is uncontaminated with licensed code from other projects.

====================================================================

· Zlib

zlib general purpose compression library

version 1.2.8, April 28th, 2013

Copyright (C) 1995-2013 Jean-loup Gailly and Mark Adler

This software is provided 'as-is', without any express or implied warranty. In no event will the authors be held liable for any damages arising from the use of this software.Permission is granted to anyone to use this software for any purpose, including commercial applications, and to alter it and redistribute it freely, subject to the following restrictions:

1. The origin of this software must not be misrepresented; you must not claim that you wrote the original software. If you use this software in a product, an acknowledgment in the product documentation would be appreciated but is not required.

2. Altered source versions must be plainly marked as such, and must not be misrepresented as being the original software.

3. This notice may not be removed or altered from any source distribution.


GNU Lesser General Public License

GNU Lesser General Public License

GNU LESSER GENERAL PUBLIC LICENSE

Version 2.1, February 1999 Copyright (C) 1991, 1999 Free Software Foundation, Inc.

51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA

Everyone is permitted to copy and distribute verbatim copies of this license document, but changing it is not allowed.

[This is the first released version of the Lesser GPL. It also counts as the successor of the GNU Library Public License, version 2, hence the version number 2.1.]

Preamble

The licenses for most software are designed to take away your freedom to share and change it. By contrast, the GNU General Public Licenses are intended to guarantee your freedom to share and change free software--to make sure the software is free for all its users.

This license, the Lesser General Public License, applies to some specially designated software packages--typically libraries--of the Free Software Foundation and other authors who decide to use it. You can use it too, but we suggest you first think carefully about whether this license or the ordinary General Public License is the better strategy to use in any particular case, based on the explanations below.

When we speak of free software, we are referring to freedom of use, not price. Our General Public Licenses are designed to make sure that you have the freedom to distribute copies of free software (and charge for this service if you wish); that you receive source code or can get it if you want it; that you can change the software and use pieces of it in new free programs; and that you are informed that you can do these things.

To protect your rights, we need to make restrictions that forbid distributors to deny you these rights or to ask you to surrender these rights. These restrictions translate to certain responsibilities for you if you distribute copies of the library or if you modify it.

For example, if you distribute copies of the library, whether gratis or for a fee, you must give the recipients all the rights that we gave you. You must make sure that they, too, receive or can get the source code. If you link other code with the library, you must provide complete object files to the recipients, so that they can relink them with the library after making changes to the library and recompiling it. And you must show them these terms so they know their rights.

We protect your rights with a two-step method: (1) we copyright the library, and (2) we offer you this license, which gives you legal permission to copy, distribute and/or modify the library.

To protect each distributor, we want to make it very clear that there is no warranty for the free library. Also, if the library is modified by someone else and passed on, the recipients should know that what they have is not the original version, so that the original author's reputation will not be affected by problems that might be introduced by others.

Finally, software patents pose a constant threat to the existence of any free program. We wish to make sure that a company cannot effectively restrict the users of a free program by obtaining a restrictive license from a patent holder. Therefore, we insist that any patent license obtained for a version of the library must be consistent with the full freedom of use specified in this license.

Most GNU software, including some libraries, is covered by the ordinary GNU General Public License. This license, the GNU Lesser General Public License, applies to certain designated libraries, and is quite different from the ordinary General Public License. We use this license for certain libraries in order to permit linking those libraries into non-free programs.

When a program is linked with a library, whether statically or using a shared library, the combination of the two is legally speaking a combined work, a derivative of the original library. The ordinary General Public License therefore permits such linking only if the entire combination fits its criteria of freedom. The Lesser General Public License permits more lax criteria for linking other code with the library.

We call this license the "Lesser" General Public License because it does Less to protect the user's freedom than the ordinary General Public License. It also provides other free software developers Less of an advantage over competing non-free programs. These disadvantages are the reason we use the ordinary General Public License for many libraries. However, the Lesser license provides advantages in certain special circumstances.

For example, on rare occasions, there may be a special need to encourage the widest possible use of a certain library, so that it becomes a de-facto standard. To achieve this, non-free programs must be allowed to use the library. A more frequent case is that a free library does the same job as widely used non-free libraries. In this case, there is little to gain by limiting the free library to free software only, so we use the Lesser General Public License.

In other cases, permission to use a particular library in non-free programs enables a greater number of people to use a large body of free software. For example, permission to use the GNU C Library in non-free programs enables many more people to use the whole GNU operating system, as well as its variant, the GNU/Linux operating system.

Although the Lesser General Public License is Less protective of the users' freedom, it does ensure that the user of a program that is linked with the Library has the freedom and the wherewithal to run that program using a modified version of the Library.

The precise terms and conditions for copying, distribution and modification follow. Pay close attention to the difference between a "work based on the library" and a "work that uses the library". The former contains code derived from the library, whereas the latter must be combined with the library in order to run.

GNU LESSER GENERAL PUBLIC LICENSE TERMS AND CONDITIONS FOR COPYING, DISTRIBUTION AND MODIFICATION

0. This License Agreement applies to any software library or other program which contains a notice placed by the copyright holder or other authorized party saying it may be distributed under the terms of this Lesser General Public License (also called "this License"). Each licensee is addressed as "you".

A "library" means a collection of software functions and/or data prepared so as to be conveniently linked with application programs (which use some of those functions and data) to form executables.

The "Library", below, refers to any such software library or work which has been distributed under these terms. A "work based on the Library" means either the Library or any derivative work under copyright law: that is to say, a work containing the Library or a portion of it, either verbatim or with modifications and/or translated straightforwardly into another language. (Hereinafter, translation is included without limitation in the term "modification".)

"Source code" for a work means the preferred form of the work for making modifications to it. For a library, complete source code means all the source code for all modules it contains, plus any associated interface definition files, plus the scripts used to control compilation and installation of the library.

Activities other than copying, distribution and modification are not covered by this License; they are outside its scope. The act of running a program using the Library is not restricted, and output from such a program is covered only if its contents constitute a work based on the Library (independent of the use of the Library in a tool for writing it). Whether that is true depends on what the Library does and what the program that uses the Library does.

1. You may copy and distribute verbatim copies of the Library's complete source code as you receive it, in any medium, provided that you conspicuously and appropriately publish on each copy an appropriate copyright notice and disclaimer of warranty; keep intact all the notices that refer to this License and to the absence of any warranty; and distribute a copy of this License along with the Library.

You may charge a fee for the physical act of transferring a copy, and you may at your option offer warranty protection in exchange for a fee.

2. You may modify your copy or copies of the Library or any portion of it, thus forming a work based on the Library, and copy and distribute such modifications or work under the terms of Section 1 above, provided that you also meet all of these conditions:

a) The modified work must itself be a software library.

b) You must cause the files modified to carry prominent notices stating that you changed the files and the date of any change.

c) You must cause the whole of the work to be licensed at no charge to all third parties under the terms of this License.

d) If a facility in the modified Library refers to a function or a table of data to be supplied by an application program that uses the facility, other than as an argument passed when the facility is invoked, then you must make a good faith effort to ensure that, in the event an application does not supply such function or table, the facility still operates, and performs whatever part of its purpose remains meaningful.

(For example, a function in a library to compute square roots has a purpose that is entirely well-defined independent of the application. Therefore, Subsection 2d requires that any application-supplied function or table used by this function must be optional: if the application does not supply it, the square root function must still compute square roots.)

These requirements apply to the modified work as a whole. If identifiable sections of that work are not derived from the Library, and can be reasonably considered independent and separate works in themselves, then this License, and its terms, do not apply to those sections when you distribute them as separate works. But when you distribute the same sections as part of a whole which is a work based on the Library, the distribution of the whole must be on the terms of this License, whose permissions for other licensees extend to the entire whole, and thus to each and every part regardless of who wrote it.

Thus, it is not the intent of this section to claim rights or contest your rights to work written entirely by you; rather, the intent is to exercise the right to control the distribution of derivative or collective works based on the Library.

In addition, mere aggregation of another work not based on the Library with the Library (or with a work based on the Library) on a volume of a storage or distribution medium does not bring the other work under the scope of this License.

3. You may opt to apply the terms of the ordinary GNU General Public License instead of this License to a given copy of the Library. To do this, you must alter all the notices that refer to this License, so that they refer to the ordinary GNU General Public License, version 2, instead of to this License. (If a newer version than version 2 of the ordinary GNU General Public License has appeared, then you can specify that version instead if you wish.) Do not make any other change in these notices.

Once this change is made in a given copy, it is irreversible for that copy, so the ordinary GNU General Public License applies to all subsequent copies and derivative works made from that copy.

This option is useful when you wish to copy part of the code of the Library into a program that is not a library.

4. You may copy and distribute the Library (or a portion or derivative of it, under Section 2) in object code or executable form under the terms of Sections 1 and 2 above provided that you accompany it with the complete corresponding machine-readable source code, which must be distributed under the terms of Sections 1 and 2 above on a medium customarily used for software interchange.

If distribution of object code is made by offering access to copy from a designated place, then offering equivalent access to copy the source code from the same place satisfies the requirement to distribute the source code, even though third parties are not compelled to copy the source along with the object code.

5. A program that contains no derivative of any portion of the Library, but is designed to work with the Library by being compiled or linked with it, is called a "work that uses the Library". Such a work, in isolation, is not a derivative work of the Library, and therefore falls outside the scope of this License.

However, linking a "work that uses the Library" with the Library creates an executable that is a derivative of the Library (because it contains portions of the Library), rather than a "work that uses the library". The executable is therefore covered by this License. Section 6 states terms for distribution of such executables.

When a "work that uses the Library" uses material from a header file that is part of the Library, the object code for the work may be a derivative work of the Library even though the source code is not. Whether this is true is especially significant if the work can be linked without the Library, or if the work is itself a library. The threshold for this to be true is not precisely defined by law.

If such an object file uses only numerical parameters, data structure layouts and accessors, and small macros and small inline functions (ten lines or less in length), then the use of the object file is unrestricted, regardless of whether it is legally a derivative work. (Executables containing this object code plus portions of the Library will still fall under Section 6.)

Otherwise, if the work is a derivative of the Library, you may distribute the object code for the work under the terms of Section 6. Any executables containing that work also fall under Section 6, whether or not they are linked directly with the Library itself.

6. As an exception to the Sections above, you may also combine or link a "work that uses the Library" with the Library to produce a work containing portions of the Library, and distribute that work under terms of your choice, provided that the terms permit modification of the work for the customer's own use and reverse engineering for debugging such modifications.

You must give prominent notice with each copy of the work that the Library is used in it and that the Library and its use are covered by this License. You must supply a copy of this License. If the work during execution displays copyright notices, you must include the copyright notice for the Library among them, as well as a reference directing the user to the copy of this License. Also, you must do one of these things:

a) Accompany the work with the complete corresponding machine-readable source code for the Library including whatever changes were used in the work (which must be distributed under Sections 1 and 2 above); and, if the work is an executable linked with the Library, with the complete machine-readable "work that uses the Library", as object code and/or source code, so that the user can modify the Library and then relink to produce a modified executable containing the modified Library. (It is understood that the user who changes the contents of definitions files in the Library will not necessarily be able to recompile the application to use the modified definitions.)

b) Use a suitable shared library mechanism for linking with the Library. A suitable mechanism is one that (1) uses at run time a copy of the library already present on the user's computer system, rather than copying library functions into the executable, and (2) will operate properly with a modified version of the library, if the user installs one, as long as the modified version is interface-compatible with the version that the work was made with.

c) Accompany the work with a written offer, valid for at least three years, to give the same user the materials specified in Subsection 6a, above, for a charge no more than the cost of performing this distribution.

d) If distribution of the work is made by offering access to copy from a designated place, offer equivalent access to copy the above specified materials from the same place.

e) Verify that the user has already received a copy of these materials or that you have already sent this user a copy.

For an executable, the required form of the "work that uses the Library" must include any data and utility programs needed for reproducing the executable from it. However, as a special exception, the materials to be distributed need not include anything that is normally distributed (in either source or binary form) with the major components (compiler, kernel, and so on) of the operating system on which the executable runs, unless that component itself accompanies the executable.

It may happen that this requirement contradicts the license restrictions of other proprietary libraries that do not normally accompany the operating system. Such a contradiction means you cannot use both them and the Library together in an executable that you distribute.

7. You may place library facilities that are a work based on the Library side-by-side in a single library together with other library facilities not covered by this License, and distribute such a combined library, provided that the separate distribution of the work based on the Library and of the other library facilities is otherwise permitted, and provided that you do these two things:

a) Accompany the combined library with a copy of the same work based on the Library, uncombined with any other library facilities. This must be distributed under the terms of the Sections above.

b) Give prominent notice with the combined library of the fact that part of it is a work based on the Library, and explaining where to find the accompanying uncombined form of the same work.

8. You may not copy, modify, sublicense, link with, or distribute the Library except as expressly provided under this License. Any attempt otherwise to copy, modify, sublicense, link with, or distribute the Library is void, and will automatically terminate your rights under this License. However, parties who have received copies, or rights, from you under this License will not have their licenses terminated so long as such parties remain in full compliance.

9. You are not required to accept this License, since you have not signed it. However, nothing else grants you permission to modify or distribute the Library or its derivative works. These actions are prohibited by law if you do not accept this License. Therefore, by modifying or distributing the Library (or any work based on the Library), you indicate your acceptance of this License to do so, and all its terms and conditions for copying, distributing or modifying the Library or works based on it.

10. Each time you redistribute the Library (or any work based on the Library), the recipient automatically receives a license from the original licensor to copy, distribute, link with or modify the Library subject to these terms and conditions. You may not impose any further restrictions on the recipients' exercise of the rights granted herein. You are not responsible for enforcing compliance by third parties with this License.

11. If, as a consequence of a court judgment or allegation of patent infringement or for any other reason (not limited to patent issues), conditions are imposed on you (whether by court order, agreement or otherwise) that contradict the conditions of this License, they do not excuse you from the conditions of this License. If you cannot distribute so as to satisfy simultaneously your obligations under this License and any other pertinent obligations, then as a consequence you may not distribute the Library at all. For example, if a patent license would not permit royalty-free redistribution of the Library by all those who receive copies directly or indirectly through you, then the only way you could satisfy both it and this License would be to refrain entirely from distribution of the Library.

If any portion of this section is held invalid or unenforceable under any particular circumstance, the balance of the section is intended to apply, and the section as a whole is intended to apply in other circumstances.

It is not the purpose of this section to induce you to infringe any patents or other property right claims or to contest validity of any such claims; this section has the sole purpose of protecting the integrity of the free software distribution system which is implemented by public license practices. Many people have made generous contributions to the wide range of software distributed through that system in reliance on consistent application of that system; it is up to the author/donor to decide if he or she is willing to distribute software through any other system and a licensee cannot impose that choice.

This section is intended to make thoroughly clear what is believed to be a consequence of the rest of this License.

12. If the distribution and/or use of the Library is restricted in certain countries either by patents or by copyrighted interfaces, the original copyright holder who places the Library under this License may add an explicit geographical distribution limitation excluding those countries, so that distribution is permitted only in or among countries not thus excluded. In such case, this License incorporates the limitation as if written in the body of this License.

13. The Free Software Foundation may publish revised and/or new versions of the Lesser General Public License from time to time. Such new versions will be similar in spirit to the present version, but may differ in detail to address new problems or concerns.

Each version is given a distinguishing version number. If the Library specifies a version number of this License which applies to it and "any later version", you have the option of following the terms and conditions either of that version or of any later version published by the Free Software Foundation. If the Library does not specify a license version number, you may choose any version ever published by the Free Software Foundation.

14. If you wish to incorporate parts of the Library into other free programs whose distribution conditions are incompatible with these, write to the author to ask for permission. For software which is copyrighted by the Free Software Foundation, write to the Free Software Foundation; we sometimes make exceptions for this. Our decision will be guided by the two goals of preserving the free status of all derivatives of our free software and of promoting the sharing and reuse of software generally.

NO WARRANTY

15. BECAUSE THE LIBRARY IS LICENSED FREE OF CHARGE, THERE IS NO WARRANTY FOR THE LIBRARY, TO THE EXTENT PERMITTED BY APPLICABLE LAW. EXCEPT WHEN OTHERWISE STATED IN WRITING THE COPYRIGHT HOLDERS AND/OR OTHER PARTIES PROVIDE THE LIBRARY "AS IS" WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. THE ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE LIBRARY IS WITH YOU. SHOULD THE LIBRARY PROVE DEFECTIVE, YOU ASSUME THE COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION.

16. IN NO EVENT UNLESS REQUIRED BY APPLICABLE LAW OR AGREED TO IN WRITING WILL ANY COPYRIGHT HOLDER, OR ANY OTHER PARTY WHO MAY MODIFY AND/OR REDISTRIBUTE THE LIBRARY AS PERMITTED ABOVE, BE LIABLE TO YOU FOR DAMAGES, INCLUDING ANY GENERAL, SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OR INABILITY TO USE THE LIBRARY (INCLUDING BUT NOT LIMITED TO LOSS OF DATA OR DATA BEING RENDERED INACCURATE OR LOSSES SUSTAINED BY YOU OR THIRD PARTIES OR A FAILURE OF THE LIBRARY TO OPERATE WITH ANY OTHER SOFTWARE), EVEN IF SUCH HOLDER OR OTHER PARTY HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

END OF TERMS AND CONDITIONS

How to Apply These Terms to Your New Libraries

If you develop a new library, and you want it to be of the greatest possible use to the public, we recommend making it free software that everyone can redistribute and change. You can do so by permitting redistribution under these terms (or, alternatively, under the terms of the ordinary General Public License).

To apply these terms, attach the following notices to the library. It is safest to attach them to the start of each source file to most effectively convey the exclusion of warranty; and each file should have at least the "copyright" line and a pointer to where the full notice is found.

<one line to give the library's name and a brief idea of what it does.>
Copyright (C) <year> <name of author>

This library is free software; you can redistribute it and/or modify it under the terms of the GNU Lesser General Public License as published by the Free Software Foundation; either version 2.1 of the License, or (at your option) any later version.

This library is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU Lesser General Public License for more details.

You should have received a copy of the GNU Lesser General Public License along with this library; if not, write to the Free Software Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA

Also add information on how to contact you by electronic and paper mail.

You should also get your employer (if you work as a programmer) or your school, if any, to sign a "copyright disclaimer" for the library, if necessary. Here is a sample; alter the names:

Yoyodyne, Inc., hereby disclaims all copyright interest in the library `Frob' (a library for tweaking knobs) written by James Random Hacker.

<signature of Ty Coon>, 1 April 1990 Ty Coon,

President of Vice

That's all there is to it!.


حذف برنامه

حذف برنامه

حذف نرمافزار شامل مراحل زیر میباشد:

· حذف نرمافزار

· تكمیل فرآیند حذف


حذف نرم‌افزار

حذف برنامه >

حذف نرم‌افزار

حذف نرمافزار

از آنجا که حذف نرم‌افزار ضدویروس امنیت سیستم و اطلاعات شخصی شما را به خطر میاندازد، قبل از شروع فرایند حذف، اطمینان از حذف برنامه از شما پرسیده میشود.

برای حذف ضدویروس از رایانهی خود یکی از دو عمل زیر را انجام دهید:

1- از مسیر نصب برنامه، فایلِ Uninstaller را اجرا نمایید.

2- بر اساس سیستم عامل ‌تان:

· در ویندوز XP، در Control Panel روی Add or Remove Programs کلیک نمایید. سپس روی نام Padvishکلیک کنید و دکمه‌ی Change/Remove را بزنید.

· در ویندوز 7، در Control Panel روی Programs and Features کلیک نمایید. سپس روی نام Padvish کلیک کنید و دکمه‌ی Uninstall را بزنید.

· در ویندوز 10، در Control Panel رویPrograms and Features کلیک نمایید. سپس روی نام Padvish کلیک کنید و دکمه‌ی Uninstall را بزنید.


تکميل فرايند حذف

حذف برنامه >

تکميل فرايند حذف

تكمیل فرایند حذف

تمامی فایل‌های برنامه (به جز پوشه قرنطینه) از روی سیستم حذف می‌شوند. بعد از حذف موفقیتآمیز نرمافزار، نیاز به راه‌اندازی مجدد سیستم می‌باشد.


تماس با پشتيباني فني

تماس با پشتیبانی فنی (اطلاعات و خدمات)

بخش پشتیبانی ضدویروس پادویش آماده است تا به سؤالات شما پاسخ دهد و یا به رفع مشکلات فنی‌تان در زمینه این محصول بپردازد. اطلاعات مورد نیاز در زمینه خدمات پشتیبانی را می‌توانید در پایگاه اینترنتی زیر بیابید:

http://support.amnpardaz.com

به منظور تماس با تیم پشتیبانی میتوانید از طریق شماره تلفن و ایمیل زیر اقدام نمایید:

تلفن: 021-43912000

پست الکترونیک : support@amnpardaz.com

همچنین برای پرسیدن سوالات خود و تبادل نظر با سایر کاربران میتوانید به تالار پشتیبانی امنپرداز به آدرس زیر مراجعه نمایید:

http://forum.amnpardaz.com

برای کسب اطلاعات بیشتر در مورد محصولات مختلف پادویش میتوانید از سایت اینترنتی پادویش دیدن فرمایید و همچنین برای بازدید از سایر محصولات شرکت نرمافزاری امنپرداز به سایت اینترنتی شرکت مراجعه فرمایید:

http://www.padvish.com

http://www.amnpardaz.com